Jailkit install problems

I tried to setup Jailkit on openSuSE 10.3 but there seems to be a problem with the “/etc/ld.so.conf” file. How should I solve this?
Jailkit - chroot jail utilities

$ jk_init -j /home/sftproot jk_lsh

Copying /etc/jailkit/jk_lsh.ini to /home/sftproot/etc/jailkit/jk_lsh.ini
ldconfig: Can’t open configuration file /etc/ld.so.conf: No such file or directory

Got same problem with CentOS and openSUSE. Here is how I solved it:
Added a include section to /etc/jailkit/jk_init.ini:

executables = /sbin/ldconfig
regularfiles = /etc/ld.so.conf

Then in all include sections that included the ld.so.conf file as a regularfile, I changed them like:

# this section probably needs adjustment on 64bit systems
# or non-Linux systems
# regularfiles = /etc/nsswitch.conf /etc/ld.so.conf
comment = common files for all jails that need user/group information
libraries = /lib/libnsl.so.1, /lib64/libnsl.so.1, /lib/libnss*.so.2, /lib64/libnss*.so.2
regularfiles = /etc/nsswitch.conf
includesections = ldconfig

This seems to solve the issue.