I've installed openSUSE 11.2 Alpha 0

Hi guys!
I’m newbie in openSuse. I’ve updated Beta 5 to RC1 so I’ve read in some post:

  • put repos /factory/oss and non-oss
  • zypper ref
  • zypper dup

My surprise is when I’ve saw sysinfo:/, on System appears: openSUSE 11.2 Alpha 0 (i586)

Is it correct? :open_mouth:

This the message from

BASEARCHS i586 x86_64
DESCRDIR suse/setup/descr
LABEL openSUSE 11.2
LINGUAS cs da de en en_GB en_US es fi fr hu it ja nb nl pl pt pt_BR ru sv zh zh_CN zh_TW
REFERENCES openSUSE-release = 11.2
RELNOTESURL http://www.suse.com/relnotes/i386/openSUSE/11.1.42/release-notes-openSUSE.rpm

Yes, you ‘wanted to do so’ :wink: when installing factory repos.
Hope it will work …
I’m too chicken-hearted to follow you :slight_smile: :’(

Just a side note but if you are a noob i recommend stay with the stable version here


I got two open SUSE partitions one for a stable and one for unstable so I am right now in the process of doing a factory zypper dup

I didn’t expect 11.1 alpha till about January:O
and the fun starts againlol!

:stuck_out_tongue: I was having an impossible time installing 11.0 on a low-spec test machine. So, for the first time, I tried the mini-iso and I must have picked the wrong one. I, also, ended up with 11.2 Alpha0. Yikes!

However, it seems to be running pretty nicely. I have only two small complaints. First, there appears to be a “fake” update for strace which describes itself as broken. I can’t make it go away. Second, when I updated kde, the versions mostly say 4.18, which they are calling 4.2. It works fine except that none of the themes will give me translucency in the task bar. Glassified in 11.0/kde 4.13 did.

These barely qualify as complaints. They’re really just observations. But, since updates in alphas often break stuff, I wonder if I should try to go back to 11.1?

I upgraded from beta5 to rc1 using RC1 repos, had no problems everything worked fine. Just finished
upgrading again using factory repos and still everything is working fine.(Wireless etc.) had to find kernel
modules (combination that works) for nvidia but that was it.


if you have the room on your hd you could keep your 11.2 and install 11.1 on another partition

when you boot your mini iso hit f4 before any thing boots

Good luck
for url Index of /

for directory on repo /distribution/11.1-RC1/repo/oss/

from past experience 11.0 and 11.1 development the earliest alphas are pretty stable
later on as newer packages get added then caos happens

for this reason it would be wise to have a stable version kept on your machine keep your alpha 11.2 but also install 11.1 or another stable on another partition and dual boot between the two

Do you have desktop effects working?

Not yet Every time there’s a new kernel I have to reinstall my fglrx driver from ati and if the kernel and kernel sources don’t match them forget it. Opengl don’t work but xrender probably will. That will give me shadows and translucency but no fancy stuff like desktop cube etc.