It looks like bios does not find the boot sector

I have an asus RT5390 notebook, I tried to install Leap 42.3 and formated all the HD
I made a new installation and occasionally I selected to use the entire disk erasing everything, including Windows
The installation ran normally until the end, but now the boot has disappeared and the opensuse does not go up
It looks like bios does not find the boot sector

What should I do?

MBR or EFI boot???

It’s seens EFI boot
Installation does not offer this choice
I looked in the BIOS and saw something with the name EFI and the HD is configured as IDE

If you boot the installer in EFI mode it will install for EFI boot if booted in legacy mode it installs as MBR boot.

If you have a EFI boot/system partition ( small > 300meg FAT formatted partition) that indicates MBR boot

If installed as MBR then there must be code in the MBR area of the disk (Master Boot Record) Could be generic or grub code depends on install choices

I have done many installs with several parameters on the bios, whit MBR and EFI, but the boot never worked.
I think I had lost the noteBook and I was very sad

I tried to save the noteBook by installing Windows back with the Microsoft installation CD and by hitting the ctrl + alt + del keys to start the installation, see what happened: The OpenSuse system started …

I’ve rebooted and OpenSuse is running without the CDROM
I did not understand what happened, but now Opensuse works

Dear friends.
I tried installing Leap 42.3 many times, with many different configurations in both BIOS and installation parameters. The installations were always completed successfully but when trying to start grub not run and OpenSuse did not go up.

I was able to solve the problem by setting the BIOS to the factory defaults and did an installation of the Mageia 5 Distribution, which worked precariously and then installed the Leap 42.3

I hope this information helps people who are not able to run Leap 42.3 after the installation.
I also hope that the people responsible for building the installation program see and solve this problem