It just keeps on demanding my password

I quite like Open Suse, which I installed to replace Ubuntu after the latest version failed to connect to the internet. BUT, Open Suse has a dreadful drawback for me. I only have to leave the laptop unattended for a couple of minutes and the screen goes blank, and when I try to revive it, it requires my password. I have tried using power management, setting everything to “never”, but I still get the regular black screen followed by the password screen.

Does anyone have a solution?

You unset screen saver when idle ?
You unset lock screen when screen saver active?

openSUSE and Desktop version ?

Version 11.3, using Gnome desktop.

How do I unset screen saver etc? I do not actually have a screensaver.

Norman E wrote:
> Does anyone have a solution?

seek and open Personal Settings - Configure Desktop (maybe right click
the desktop) go Appearance and Themes > Screen Saver, at the bottom
adjust it as you want:

uncheck “start automatically” to never “go blank” or change from 2
minutes to something higher, and

uncheck “require password to stop” to . . .


DenverD
CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

As DenverD wrote above.

Or from the main menu:
System | Control Center | Look and Feel | Screen Saver

Or from the traditional menu:
System | Look and Feel | Screen Saver

Thank You!
It is much more useable with that problem solved.:slight_smile: