Issues with Sublime Text 3

Hi
I had this working on 13.2 with no rocket science behind it, to install

Now, I get sublime working , but on browsing packages, for some reason , he opens with Dolphin Super User Mode in the title ( but the icons are from the normal user ) , and with this path:

/'/home/daniel/.config/sublime-text-3/Packages'/

As you can see, before the /home , there is a /’/ , that is messing the path.

I don’t know, where is getting this path, as I see, no configurations in Sublime to choose this path.

I’ve installed in /opt/sublime , but I already try to install in a user folder.

…Any ideas, on why this is happening .

To mentioned again, this was not happening in 13.2

Thanks

I’ve attached a image to exemplify :

http://paste.opensuse.org/images/13057004.png

Superuser is root and root does not use /home but uses /root also root has different paths defined then a regular user. So not sure what you want.

Thanks for the reply .
I want to have the correct paths when browsing packages.
I’ve installed with sudo to /opt , and I also try to install in a folder at my /home/DevApp

As you can see by the icons in Dolphin, those are not the icons for the Super User ( at least, when I opens a Super User dolphin, the icons are diferent )

But even if it was the root or su user, the path would still be wrong.

So this is wrong :
/’/home/daniel/.config/sublime-text-3/Packages’/

This would be correct :
/home/daniel/.config/sublime-text-3/Packages/

For some reason, he’s warping the path with ‘’ … ie: /’/home/…/Packages’/

Not sure, what should i be looking for

Quotes are used when a string that may have spaces in t is passed as a parameter

Bottom line, this was working in 13.2.

We press > Browse Packages, and he opens the : home/user/.config/sublime_text/Packages

In leap, it’s not working. The sublime version it’s the same, so , something as change in this leap thing.
I’ve installed as sudo, I’ve installed as normal user. Same result.

Well… not good

Thanks

I think the thing to do here would be to contact sublime text for support. After all, it’s a paid application so you should get something out of them for your money.

if you have a single user system have you thought about not installing in /opt but simply unpacking the tar ball somewhere in your home directory and making a simple launcher that starts sublime from there

Thank’s all for your time
I’ve done all those suggestions, adding a week of crashes, I follow a different approach : Remove Leap and install Ubuntu, and all it’s working.

Probably kde, probably dolphin, probably leap, probably me, who knows ?

In 13.2 was working, in leap, for me , it’s not.
I guess for a user like me, leap or kde5 has to be more stable. I can’t spent hours in forums, trying to figure out how things that worked fine, now they do not.
And I know nothing about software, in a way that I could contribute.
OpenSuse is my distro of choice, I dont’ like Ubuntu, but, it’s working, and I got move on, cause I need the computer to work.

Thannks !

so you are going to install a new OS cos a 3rd party closed source text editor isn’t working they way you want?
rotfl!

you do know Ubunty doesn’t support kde right, for that you’d need the Kubuntu port, the plasma5 crashes are not opensuse related but a problem with some graphic drivers (novou and intel), so any plasma 5 distro will crash on your hardware, I do believe the openSUSE developers ported most of kde4 on LEAP so you can have the good old kde4 back running under LEAP
https://forums.opensuse.org/showthread.php/512163-KDE-4-desktop
and if you add wolfi’s repo you can have both kde4 and plasma5, opensuse still has kde3 available for the nostalgics around here (I use a few kde3 apps)
http://download.opensuse.org/repositories/KDE:/KDE3/openSUSE_Leap_42.1/

Or just use 13.2 or even 13.1 both have over a year more support with 13.1 being evergreen. You know you don’t have to use a new OS just because it it is new

It’s something with dolphin or kde. In a fresh install using xfce, that strange path doesn’t occur