Issues to disable himbernate on lid close on text mode (laptop on runlevel 3) Open SUSE 13.1

Good morning,

I am having issues to disable hibernate on lid close on text mode, my laptop is working on run level 3 with Open SUSE 13.1

  • I already tried to edit /etc/sysconfig (following a forum suggestion), but seems 13.1 does not have power management at /etc/sysconfig.
  • Also tried powersave command following another forum entry, but seems this command is not supported on 13.1.
  • I tried yast, but 13.1 does not have power management options on yast
  • I tried to install cpupower packet (was not available on my 13.1 standard instalation), following 12.3 documentation, but didn’t work.

Any suggestion? I only need to close the laptop lid without hibernating…

Thanks!
Eduardo

Fixed.

I have removed the comments on 2 lines from /etc/systemd/logind.conf and changed the action to ignore as follows:

HandleHibernateKey=ignore
HandleLidSwitch=ignore

Best regards!
Eduardo

You have to love Linux. The user learns so much from this forum and especially on their own.
It’s great way to tweak yopur system as long as you document this for future reference.

If you are happy with the installation and performance please update our Hardware database by adding your laptop.