Issue with transferring data from external

Hi all,

I am really new to linux. I have always dabbed around here and there but finally decided to make the plunge from windows. I made multiple VM’s over the weeks and decided to use opensuse kde. I installed it and configured it many times until I was comfortable to switch. Made sure my key programs worked etc etc. The only thing I never did in these VM’s was mount devices. I was up till 3am last night trying to fix a pch transcoder error which I traced back to secure boot in my EFI bios. It took some searching on the forum but I indeed found my solution. Now when I start to transfer the data off my externals (NTFS) and back on to my server (everything is EXT4) it will go for a hour or so then stop. The error says something to the line of “unable to locate run/blah blah blah”. I will get the actual error for you and screen shot it. Transferring to both my raid 1 and raid 10 develop this error.

I have my raid 10 mounted to /srv (noob mistake just found this out. I was told to fix it)
My raid 1 is mounted to /mnt

This is the LAST major thing I need to have addressed. I really want to give linux a good try but this is frustrating. Here is some system info:
Asus p8z77-v
Intel I7
Samsung pro SSD (OS)
raid 10 4x 2tb
raid 1 2x 2tb
16gb ram

I appreciate any help and hope to learn a lot from this forum (just hoped I didn’t have to make a user name so soon :confused: )

I ran zipper update so I SHOULD be all up to date as well. No other configs have been done.

I can only guess. It is probably a hardware problem on your external drive.

I have seen something similar happen. In my case the external drive was an IDE disk mounted in an enclosure, and the failure was an intermittent problem on the IDE data cable. Reclamping the connect to the cable “fixed” it.

From a software perspective, the system saw a device problem and disconnected the device. When the device sent data again, it reconnected as a different USB device, so was not seen as mounted.

If it goes for an hour before failing, then heat buildup might be triggering the problem. Maybe you can do 30 minutes of data transfer. Then disconnect the disk and let it cool down (power off) before you try for the next 30 minutes.

And, as indicated above, I that included a lot of guessing so could be mistaken.

What kind of RAID?? Real hardware/FAKE(BIOS assisted)/Software?

So you think to try an OS with a very very complex drive model. Don’t you think it is better to learn to walk before you try to enter a race?? Do doctors try brain surgery for their first operation??

I set the raids up in the bios using the marvel controller. Like I said. I tried other distros but liked this one the best. I am not trying to do anything crazy here. Just get my server back to the operational state.

Its an older seagate external but should be sata. Ill try smaller transfers and see what happens. so far though no luck. Just got the error again

“Cannot copy file from /run/media/root/seagate/(my files) errno 5”

This file stopped at 21gb of 40. I tried searching google to no avail yet.

actually. I have a feeling the drive is powering down or going to sleep during transfer. I have all the system settings to never sleep. Am I missing a different setting? I was able to transfer 1.4tb to this straight on windows with out issues…

That’s possible. But it would be an oddity of that drive. It isn’t anything you could configure, unless the drive itself came with some special purpose configuration software.