Issue with DVD installer image via USB

Okay so I wanted to try 13.2 out and wanted to try to install it by the default non live dvd 4.7GB DVD image as listed on the openSUSE main site, however using SUSE studio to transfer the image to a USB stick I got an error on the stuck saying it could not find software sources.
I dont have burning DVD’s these days nor should I have to buy as few just to install openSUSE.
I have not tried the live yet but this is an issue I feel openSUSE missed when building the installer DVD image.
also suitable for USB stick my foot.

You’ll need to give a bit more information. I just burned the .iso to a USB stick using imagewriter and it worked fine. I’m using the newly installed system now. At what exact stage did it get stuck? Did you try it again?

It got stuck at detecting software sources, I am unsure what the cause is as my image is correctly copied.
I did not have any issue with the liver image installer, maybe on opensuse i will try suse studio again.
I did copy the image via the image studio on Manjaro, maybe thats why i have issues I am unsure.
Just seems a bizarre issue.

Not sure why you are doing thing in such a strange way. Just download the iso do a binary copy (ie no modification to the image) to the usb device (not a partition). You appear to be doing thing no one else has tried so it is hard to say what is going wrong.

This is not any complains to you as a user. I have downloaded/tested whit SUSE imagewriter on different images at least ~100 times sins June 2014 from 3 different nets.

Working and not even a small error on writing to usbstick/install. Why your work arounds?

Please try again.


The USB instructions used to say to hit F4, and tell the system to search disks for repos. It also used to say to add an argument to use by-label to access the DVD (I don’t recall the exact details).

My recent experience is that one or both of those causes the failure that you describe.

I just boot the DVD on USB flash drive with no additional arguments (except, perhaps, “nomodeset”). And that has been working fine for me.