Using openSUSE 12.2 x86_64 GNOME 3.4.
I’m trying to update my system packages with Yast Software Manager, by first applying switch to all my repos but Packman, then applying switch to Packman itself and at the last updating all packages within @System repo.
But when applying switch to Packman I get this message:
libavfilter2-0.11.1-1.4.x86_64 requires libavcodec54 = 0.11.1, but this requirement cannot be met. deleted providers: libavcodec54-0.11.1-1.4.x86_64 --Following actions will be done: keep old libavcodec54-0.11.1-1.4.x86_64 keep old libswresample0-0.11.1-1.4.x86_64 keep old libswscale2-0.11.1-1.4.x86_64 --Uninstall libavfilter2-0.11.1-1.4.x86_64 --Break libavfilter2-0.11.1-1.4.x86_64 ignoring some of its dependencies
I thought these kind of errors would be gone for good since I installed openSUSE 12.2. What should I do now?