Issue installing 11.1

I have just downloaded 11.1 and burnt an ISO DVD.

When I tried to install on a Toshiba satellite pro 1600 I got the error cd:/ content invalid signature.

This is a DVD (4.2GB) image burnt on a DVD+R disc. It read the initial stuff off the disk but this message came up when I chose installation as an option from one of the first menus.

I have found a copy of 9.0 and am in the process of installing that - successfully. I really want 11.1 though.

Any suggestions as to what is going wrong??

Run the media check from the menu when you boot the dvd, does it pass ok?

I am in the process of installing 9.0 at this minute - will the disc check on 11. 1 affect that installation?


You can’t run a media check if your machine is currently installing.

I think you will find 9 somewhat outdated.

Bad terminology on my part; I meant after I had installed 9.0.

Well I tried that and it gives in reading the DVD part way through. So I guess that the ISO file or the burn are corrupt. Is there any way of validating the ISO file prior to burning it?

If you open the .iso in k3b it will do a check sum for you to compare

you can get the md5sum for your .iso from here
Index of /distribution/11.1/iso
make sure you look at the right one

If you downloaded with bittorrent it can just recheck all the pieces. But it’s more likely the burn is not good. Burn as slow as possible with quality media.

dfstrottersfan wrote:
> I am in the process of installing 9.0 at this minute - will the disc
> check on 11. 1 affect that installation?

YES…you cannot check the 11.1 media while 9.0 is installing…

but, installing 9.0 is pretty much a waste of time as it can’t be
updated or patched with security/bug fixes etc…

nor can you directly upgrade from 9.0 to 11.1…

before you get too far down this road i’d highly recommend you take a
good look at this entire 12 part thread, it will save you hours and
hours of frustration, failure and need to reinstall:

caf4926’s note to you to check the media is Number 6 in the Nine Steps
(in part two) to happiness…do NOT skip over any of those steps…

and, welcome to openSUSE…


May also want to try a DVD-R media, I’ve had problems in the past with reading linux iso’s on DVD+R, though it probably was just my crappy laptop drive. It would get part-way through the initial setup screens, then die while loading the setup modules.

Don’t buy cheap media either | Blank DVD Media Quality Guide

thanks for the help everyone. I checked the iso checksum it is OK. I even managed to burn the +R at 4x but it still fails.

Off to currys tomorrow - :slight_smile: obviously the Tesco brand DVD+R are not up to this :slight_smile:

Let us know how you get on. I can always post you one.


I had the same Problem with an original openSUSE DVD, but only on one machine. On my second and third machine it works fine.

So I downloaded the live media. It started correctly and was installable.:slight_smile:

Thanks it may come to that. I could only find Memorex -r and that failed too!

Is there a way of installing via a usb stick or drive - the laptop lets me boot from a USB floppy - not sure how it would interpret a USB drive. I have read that there are issues with this in that Linux does not know about USB drives at this stage.

Alternately windows is also on this machine.
Can I put the installation on the HD and install from there? Any tips on how to do this? I have freed up a 4.82GB partition on the PC HDD.

You can use this to create a boot usb: UNetbootin - Homepage and Downloads

I have started doing paper protoyping on my projects and it works very well: users don’t think we are almost done, and I can communicate the feedback to developers easily!
My question is which are the best tools for mocking the user interface?

I have discovered that my laptop won’t boot from a USB drive even with a BIOS upgrade. I tried validating the DVD using boot options “edd=off ide=nodma nodma acpi=off
all-generic-ide irqpoll” - someone I know at work recommended this.

The laptop seemed to like this better but failed after reading half of the DVD.

I validated the DVD on a newer laptop (it passed) but don’t want to put SUSE on that laptop.

I am considering trying an install in the hope that the install will read less data at a time than the media check.

I am also considering trying the live CD approach.

I don’t want to be defeated by this :frowning: :’(

What’s the spec on this RAM? How old?
What is already installed? XP? Vista?

it’s a Toshiba satellite pro 6000
about 7 years old.

Pentium III
1066 MHz 256 KB ram. uh ho :shame: thought there was more !!!

it has windows 2k sp3 on it (and SUSE 9.1)

Live cd certainly will not work.
DVD install should be ok, I can’t recall the min sys req. Text mode should certainly work and I would choose xfce desktop.

as a matter of interest - why won’t live CD work?