.iso image burning problem


after successfull burning of .iso image to dvd media in k3b, I do “media check” in yast. Somehow it fails and I get back “the medium does not contain a md5 checksum” … Also dvd media is not booting in dvd drive as it should, after loading kernel I get an error “make sure that cd number 1 is in your drive”, It fails to continue with installation.

Thank you.

That means there was no “successful burning”. :’(

Did you check the md5sum of your iso before burning?

As for the actual burning, I usually do it from the command line:

cdrecord dev=/dev/sr0 speed=4 driveropts=burnproof -eject -v isofile

Then the media check must run without any error. Otherwise there is no use in continuing.

I have burned as you have suggested, but I still get back same reply from computer as mentioned above. However I find it strange that suse 11.1, and some other distros which were all working before fails now. But when burning to a cd media all works just fine. After updating bios, resetting cmos, changing ide cable, and cd/dvd drives I’m running out of ideas what else to do…

I’m running out of ideas what else to do.

So do I. Lack of experience, because this part of the installation always worked fine for me. Did you do a media check resulting in ok this time? Maybe you post the details about your hardware setup and some guru will come along and may have better ideas what to do next.

First thing after download I checked .iso for errors with “yast - media check” result was “medium has been successfully verified”, but after successfull burning with k3b, and the method you suggested I get “the medium does not contain a md5 checksum” after running “media check” … The result is that I can’t install opensuse …

Try right clicking the iso file and then telling it to burn. I had to do it that way last night when I updated to 11.2. It may be worth a shot.

It sounds like there are errors on the image, did you download it? What is it, anyway? Try downloading again, this time looking for a checksum file (*.md5, *.sha1) or a GPG key. After downloading, check the integrity of the ISO with something like

md5sum -c filename.iso.md5

You should see a message like “filename.iso OK.” If not, the source may be corrupt, or the download is failing.

I have checked file with in konsole …
md5sum -c openSUSE-11.2-DVD-x86_64.iso
md5sum: openSUSE-11.2-DVD-x86_64.iso: no properly formatted MD5 checksum lines found

How come I get above result, when “yast media check” returns "the medium has been successfully verified"

Also I find strange, that empty dvd media is not recognized by “device notifier” in kde, but it gets recognied by k3b??

At the same time I get md5sum -c openSUSE-11.2-CD-LIVE-x86_64.iso
md5sum: openSUSE-11.2-CD-LIVE-x86_64.iso: no properly formatted MD5 checksum lines found

for the CD version, but after burned to a cd media it boots normal??

That’s the wrong way to invoke md5sum. When you use -c, you are asking it to read a file with lines in this format:

long-md5-sum filename
another-long-md5-sum another-filename

and then check filenames, and compare their signatures with the declared checksums.

To just check a file, do

md5sum openSUSE-11.2-DVD-x86_64.iso

and compare the result against the declared sum. It might be worth using -b since it’s not a text file.

PS: I see that chief_sealth gave you the instructions, but notice that he told you to run it on the .md5 file, not the .iso file. The .md5 file contains lines in the format I just described.


Thank you for pointing me to the rigth direction …
Yes, now it returns "md5sum openSUSE-11.2-DVD-x86_64.iso
6a09295e34dc030319d040f67f4742c6 openSUSE-11.2-DVD-x86_64.iso"

However I still have a problem to check it after burned to dvd media for md5. It fails!

yast “media check” returns "the medium does not contain a md5 checksum …"

AFAICS you’re not burning an image to disk, you’re putting the iso on a disk. Insert a burnt DVD, open it with Dolphin and you will see the ISO on disk.

In k3b select ‘Burn image to disk’. Then make sure the proper iso is selected (it remembers the last one burnt succcessfully), tick the MD5sum icon, wait for it. Then burn. Now the content of the iso will be burnt to disk, it should be bootable, MD5sum should match etc.

This is the only thing I can think of, yet the ‘cdrecord’ command should not have had that trouble.

Did you download the .md5 file? Check to see that they match. With the .md5 and the .iso in the same directory, enter

md5sum -c openSUSE-11.2-DVD-x86_64.iso.md5

Or, open the .md5 in a text editor and see if the checksum matches the one above.

when checking with “md5sum -c openSUSE-11.2-DVD-x86_64.iso.md5” it returns "md5sum: openSUSE-11.2-DVD-x86_64.iso.md5: No such file or directory"

I was downloadind software direct from Software.openSUSE.org website …

Download the MD5 sum from here:


Be sure it’s in the same directory as the image.

how do I put it to the same directory? do I copy and paste to .txt file?

If the ISO is in /home/erik100/download, move the .md5 file there. You can do this in your file manager (Nautilus/Konquerer).

I can’t download from above link since there is no downlodable file, I can just copy+paste in /home/erik100/download directory by making a new .md5 folder which fails, reports back that .md5 folder already exists, so I made text file and named it .md5 and pasted 6a09295e34dc030319d040f67f4742c6 openSUSE-11.2-DVD-x86_64.iso
inside the file … However md5sum -c openSUSE-11.2-DVD-x86_64.iso.md5 still fails … Howcome “yast media check” can successfully verify .iso if there would be no md5?

Maybe we’re going about this the wrong way. From a Konsole or Terminal, can you ‘cd’ into the directory where the .iso file is located, and then issue the command:

> md5sum openSUSE-11.2-DVD-x86_64.iso

Depending on your machine, this can take a while. The checksum will be reported back once it’s done. If the number is not 6a09295e34dc030319d040f67f4742c6, the image is corrupt.

If the image is fine, then burning to disk failed. I have seen this problem with certain brands of disks. To be sure, burn at the minimal speed (typically 2x).


thank you for pointing out dvd media brand issue …
I have checked md5sum openSUSE-11.2-DVD-x86_64.iso, and the result is correct 6a09295e34dc030319d040f67f4742c6
I’ll try another brand of dvd media, and report back in couple of days to let know the situation …

digitalFAQ.com | Blank DVD Media Quality Guide