--iscurrentdistro

Hi there,

I just installed opensuse 11.3. Now I getting this one:
Error: ./default_policy.sh does not support version
default:v2:x86_64:lib::none:2.6.34-12-desktop:; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.1f8r8n

trying to install ATI Catalyst. What should I do?

thanx