Is there Debian:next (stretch) support?

I saw a message that it was enabled at the same time as Ubuntu 16.10, but can’t seem to find it on the list when adding repos for a project.