Is there a package for [compiled] version 3,8 of the kernel?

I have a piece of audio gear which apparently is supported in the 3.8 kernel. I have searched for the past hour or so and found various references to there being a version of 3.8 available for 12.3, but I cannot work out where to find it. I tried adding:

Index of /repositories/Kernel:/openSUSE-12.3/standard Kernel:openSUSE-12.3

To my repositories, but that doesn’t seem to help.

Anyone able to advise whether what I want is available an if so how to install please?


All your answers can be found in this blog in regards to adding in kernel 3.8 to openSUSE 12.3: openSUSE and Installing New Linux Kernel Versions - Blogs - openSUSE Forums I request that you please read to the very end of the blog before you take any other action.

Thank You for using openSUSE,

That’s because the 3.8 kernel isn’t in that repo. Try this one:

Index of /repositories/openSUSE:/Tumbleweed/standard

Am 19.04.2013 01:56, schrieb pilotgi:
> That’s because the 3.8 kernel isn’t in that repo. Try this one:
> ‘Index of /repositories/openSUSE:/Tumbleweed/standard’
> (
I would not add a Tumbleweed repository, could lead to side effects if
by accident something else than just the kernel is installed from it.
has 3.8, just add it go into yast -> view the repositories and switch to
use the kernel from the kernel:stable repo.

PC: oS 12.3 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.10.0 | GTX 650 Ti
ThinkPad E320: oS 12.3 x86_64 | i3@2.30GHz | 8GB | KDE 4.10.0 | HD 3000
HannsBook: oS 12.3 x86_64 | SU4100@1.3GHz | 2GB | KDE 4.10.0 | GMA4500

There is a 3.8.2 (as of today) in Factory I’ve been using for a few weeks now. I’ve found it works fine for ordinary stuff, but if you’re looking to do something unusual with LKM (Loadable Kernel Modules), that may not be implemented yet. eg. I tried implementing a ZFS filesystem but not yet possible. Your specific described use is probably the same… Is the feature you’re looking for in the base kernel or implemented as a LKM?

You can browse this directory for Factory x64 kernels (if your machine requires a different architecture, browse to another)
Index of /factory/repo/oss/suse/x86_64

The specific <default> kernel for x64 today seems to be3.8.2