Is packman having some issue?

Today I attempted to install openSUSE on a friends computer and everything went fine… until I had to install codecs.
Seems like packman is having issues but want to ensure I am not alone so I can inquire the packman maintainers.

I see no problem here.

What kind of problems did you have? Dependency conflicts?

No it kept on loosing the medium for some reason, I have no idea why.
I did try another mirror lately and it seemed to have4 worked, I just had to inquire about the primary mirror.

Here’s a list of all mirrors if you need it:

I’m using since years and never had problems.

ell my issue may be from that I use YAST to choose my sources as opposed to manually putting them in, YAST usually points to
when selecting community repositories

I’ve had problems with that mirror being very slow for me for quite some time so since installing 13.1 I update the URL to a different mirror and problem solved.

Kind of figured it was the mirror, I will contact the maintainers then
Thanks for the confirmation

I can’t access Packman or any of the mirrors; YaST just tells me it’s “Unable to create a repository” from any of the URLs.

you’re probably copying the url from the wrong part of the repository.

This is the url I use

The main Packman repository is working again now, but yeah, you were right about my copying the wrong URL for the mirrors.