Is it possible to remove the black box saying "Loading inintial ramdisk..." etc?

Hello again. I asked some question not to long ago.
Now I’m trying to get rid of the black box (screenshot taken from VM) in GRUB that shows after you choose to boot the openSUSE saying “Loading Linux x.y.z…”. Is this even possible?
To be honest I just feel like it spoils the picture of a nice bootloader. :slight_smile:

When you select menu item grub runs commands contained in it; commands are run in terminal window. I think there was attempt to make it transparent but not sure what final result was. So no, there is currently no way to get rid of this window. At most you may be able to set some nice terminal background image that better fits splash screen.

Just a reamark about forum usage.
I know what you mean, thus I did not realy need the image, but neverthess clicking on the link I do not get the image, but land at a page where I have to allow scripting (I am using NoScript) for the site and then I get the image, but a lot of bloat also.

Better use next time.

You can try this (but I do not recommend it):

Use Yast bootloader.
Click the “Kernel parameters” tab.

Uncheck the box “Use graphical console”.

But you may not like the result.

To be honest I just feel like it spoils the picture of a nice bootloader. :slight_smile:

If you make that change, you probably won’t have a “nice bootloader” to spoil.

Have a look at the Arch Wiki’s Silent Boot page. Everything you need is there, though not all applicable to SUSE. I’ve managed to get most distros (including Tumbleweed and Leap) to boot completely silently, i.e. no extraneous messages, just plymouth or black, using this info almost exclusively. One caveat: my systems are MBR rather than UEFI. Not sure if that makes much of a difference…

Thank you everybody for your answers.

Sorry, I didn’t know about that site. Surely will use it next time.