is 11.3 here now

did an update to 11.3 rc1 this morning and the string in sysyinfo now says ‘11.3’ without any rc referrence

I had the same some days ago. I wouldn’t read too much into it.
The build should be populating for RC2, I would have thought.

am sure that you are right

Shortly after release of 11.2 Factory already said it was 11.3…Made some screenshot of it, but it does not contain a date.

The download page at shows 11.3 RC2.

This is ‘new’ from what I remember …

My recollection is in the past was an RC2 release was not available for the public. But it is true, 11.3 RC2 is noted on the development download page as being available for download.

Same here
Index of /distribution/11.3-RC2

I’m downloading via KTorrent as I type this (11.3 RC2, that is).

It will be a backup install disc, since the Linux Catalyst (fglrx) drivers (either the ones in the repo or the official AMD model) don’t like the 11.3 flavor of X.

I’m posting from an RC2 Live KDE CD; the KDE version is (as expected) 4.4.4.

While it looks no different from 4.4.3 (or even 4.3.5), 4.4.4 has improved tremendously in stability over either (especially Kwin) while considerably quicker in performance over even 4.5 RC1 (in fact, 4.4.4 with no 3D is faster than 4.5 RC2 with 3D; throw in that it’s also more stable shows that 4.5 has a long way to go before it’s ready for general use).

That rather odd dichotomy effectively puts KDE fans running 11.x into a rather nasty dilemma (for at least two months). If 4.4.5 improves over even 4.4.4, things will only get uglier.

I downloaded openSUSE 11.3 RC2 this morning and the download was finished when I got home this afternoon, but when I tried to make a CD, K3B told me the reported disk size of 4.1 GB was larger than the actual disk size, so here we go again. I am downloading one more time, but it is unlikely to be ready for me to use tonight. I would suppose everyone else who downloaded the file has had the two file sizes reported as being the same?

Thank You,

4.1 GB ? Reads like you downloaded the DVD.

Not me. K3B complained about the same thing for the downloaded RC2-DVD ISO. I’ve started a new download to see if the same thing happens again.

No problem with Brasero in Gnome, RC2 64-bit DVD 4.1 GB burnt on a DVD-RW. seeding it now but I don’t get many clients, should I download the 32-bit too and seed that, I have plenty of bandwidth?

So, I did end up with time tonight to download openSUSE 11.3 RC2 a second time, burn a disk and install it on a PC. This time I did get a good DVD download at 4.1 GB and it did install properly, so not sure what happened this morning’s download that shorted me by 300MB. Anyway, the new openSUSE 11.3 RC2 installed perfectly again on a different PC from my first 11.3 test.

I threw together another PC with spare parts laying around (I did have to buy a new motherboard). The new PC (New to Me) is a Gigabyte Mini-ATX motherboard with the Intel G31 chipset, Intel Q6600 CPU, nVidia 9500 Video, 4 GB memory, 500 GB hard drive and another Creative X-Fi sound card. All loaded and made first boot. Doing updates right now, so I will get back with more details if it all works properly.

Thank You,

lol! Slight contradiction in terms there. Did you generate the power with a big lightening conductor on the roof and a thunderstorm. rotfl!

Seriously, I hope the success continues. :slight_smile:

I downloaded the RC2 DVD, burned a DVD and did an “Update” installation. Everything went smooth (ergo, I must have missed something!). I am documenting the few minor things, but is running smooth for 24 hours. The initial install and update check revealed only 5 updates (applied). Since then, the update applet thought I was on battery (reported elsewhere). When forced to check, it reports no updates available. Is that correct ? (I wonder if the DVD “Update” install picked up any updates automagically.)

There was a test update to libzypp earlier today, maybe that has resolved issues. I can’t tell, I don’t use the updater…

Oddly consused, there has been a lot of lightning around my house the last three days and power has went out more than once. So, I was able to bring my latest creation to life using openSUSE 11.3 RC2 and mother nature.

Everything is working except, my screen goes blank after a while like a screen blanker is working. This is going on even though I went into power settings and told it to not blank the screen and the screen saver is turned off.

Now, were did we post just how to install the nVidia Video Driver the hard way. I can’t seem to find it again. An updated Video setup for 11.3 has got to be posted in an easy to find format before the final release comes out.

Thank You,

I tried , but this is the best that I could do: SDB:Configuring graphics cards - openSUSE … its been available for just over a week or so.

I have not yet found out why my screen goes blank as if I have missed some screen energy saver somewhere, still looking.

As for loading the nVidia graphics driver this time I did the following:

  1. After the install and update of openSUSE 11.3 RC2 for the first time I downloaded the latest nVidia Video driver to /home/username/Downloads
  2. I then rebooted the computer
  3. In Grub Menu, On the Start line for the normal openSUSE Kernel startup, I added the two options: nomodeset 3<enter>
  4. Once at the Terminal Prompt I logged in as root/password
  5. Changed to folder “cd /home/username/Downloads”
  6. typed “sh ./NVIDIA_Present_Driver_Name_version” using normal user responce
  7. Typed “reboot”
  8. In Grub Menu, On the Start line for the normal openSUSE Kernel startup, I added the option: nomodeset<enter>
  9. After openSUSE startup I ran the command “kdesu kwrite /boot/grub/menu.lst”
  10. Added the command “nomodeset” to the normal openSUSE kernel load command line and saved/clodes the file.

That was it for nVidia. I think we need a more direct written procedure for openSUSE 11.3 and it could just be a forum thread we send everyone to. This would be good for someone such as myself that must reinvent the wheel everyday they get up.

Thank You,