IP messenger help...

Hello,

Can someone help me on how to install IP Messenger found here: IP Messenger in openSUSE 10.3. I just use the java version but my peers cannot send me file.

Thanks a lot.
Cheers

Hi EveryOne!!

When I’m trying to install ip messenger (g2ipmsg-0.8.6), I am getting error messages. Please help me in this regard.

I’m using OpenSuse 10.3… unzipped the tar on the desktop …then cd g2ipmsg-0.8.6/

./configure

error found below
checking pkg-config is at least version 0.9.0… yes
checking for PACKAGE… configure: error: Package requirements (libgnomeui-2.0 libpanelapplet-2.0) were not met:

No package ‘libgnomeui-2.0’ found
No package ‘libpanelapplet-2.0’ found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables PACKAGE_CFLAGS
and PACKAGE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

i found that libgnomeui-2.0 is already installed in my system.

How to solved it can any one help me …or give suggestion if any alternative solution or any other software for send this file and message in open suse 10.3

Thanks

Hi EveryOne!!

When I’m trying to install ip messenger (g2ipmsg-0.8.6), I am getting error messages. Please help me in this regard.

I’m using OpenSuse 10.3… unzipped the tar on the desktop …then cd g2ipmsg-0.8.6/

./configure

i got error
checking pkg-config is at least version 0.9.0… yes
checking for PACKAGE… configure: error: Package requirements (libgnomeui-2.0 libpanelapplet-2.0) were not met:

No package ‘libgnomeui-2.0’ found
No package ‘libpanelapplet-2.0’ found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables PACKAGE_CFLAGS
and PACKAGE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details

i found the i have already installed the libgnomeui-2.0 then why this error out.

can any one help me…??

Thanks…

maybe it is easier for you to run the Windoz version in WINE…

use YaST to install WINE and then just install the messenger, and try it…

otherwise, there are MANY more secure means to send files and messages
to various other platforms, some means include: email, ftp, IM, Skype,
etc etc etc


goldie

sunil coffee wrote:

>
> Hi EveryOne!!
>
> When I’m trying to install ip messenger (g2ipmsg-0.8.6), I am getting
> error messages. Please help me in this regard.
>
> I’m using OpenSuse 10.3… unzipped the tar on the desktop …then cd
> g2ipmsg-0.8.6/
>
>
> ./configure
>
> i got error
> checking pkg-config is at least version 0.9.0… yes
> checking for PACKAGE… configure: error: Package requirements
> (libgnomeui-2.0 libpanelapplet-2.0) were not met:
>
> No package ‘libgnomeui-2.0’ found
> No package ‘libpanelapplet-2.0’ found
>
> Consider adjusting the PKG_CONFIG_PATH environment variable if you
> installed software in a non-standard prefix.
>
> Alternatively, you may set the environment variables PACKAGE_CFLAGS
> and PACKAGE_LIBS to avoid the need to call pkg-config.
> See the pkg-config man page for more details
>
> i found the i have already installed the libgnomeui-2.0 then why this
> error out.
>
> can any one help me…??
>
> Thanks…
>
>
Hiya,

Humm, could be missing dependencies. In yast–>software management do a
search on libgnomeui and libpanelapplet and see if they’re installed. You
may need to check off the box ‘RPM Provides’ in the search parameters. If
they are installed be sure to check if the version is 2.0 or greater.


kev.

Thanx…a lot

I am able to send file through google talk in pidin 2.1.1 but only which has open suse 10.3 not transfer in winxp.

i will try for installed skype and revert back
thanx…

Sunil

Yes I have installed skypee
and sucessfully send file over the network

Thanks all…
Sunil.

> Yes I have installed skypee
> and sucessfully send file over the network

perfect…GOOD for you!!
:SOLVED:

goldie