Inxi -Fz shows strange error under "Distro"

Hi all.

Whenever I run inxi -Fz it shows my distro is “corrupted” to override use %
When I do that inxi -Fz% shows an image inserted below:
Is there a workaround for that?

http://i.imgur.com/TshzBjW.png

Hi
What version of inxi?

I see (version 2.2.28);


Distro: openSUSE Leap 42.1

Nothing major missing from the output of;


inxi --recommends

Oh, i just installed it from command-line, didn’t check version :slight_smile: Now I installed OS13-version, works like charm. Thank You.