internet not working

im on my first days using linux
simply i know nothing about command line
my system is opensuse 11.1 kde 4
on gnome i had the same problem
then i disabled ipv6 and used something called ifup then the internet worked fine
intel 3.0 ghz
512 ram
32-bit
broadcom netxtreme gigabite ethernet
thanks in advance

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

So the problem is fixed? If you search through this forum you will find
many who have done the same thing because their Internet Service
Provider (ISP) does not support IPv6 and as a result their system will
suffer. Call your ISP while you’re at it… it’s time to move to the
new standard.

Good luck.

ro2a wrote:
> im on my first days using linux
> simply i know nothing about command line
> my system is opensuse 11.1 kde 4
> on gnome i had the same problem
> then i disabled ipv6 and used something called ifup then the internet
> worked fine
> intel 3.0 ghz
> 512 ram
> 32-bit
> broadcom
> netxtreme gigabite ethernet
> thanks in advance
>
>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iQIcBAEBAgAGBQJJoqm5AAoJEFl00+q2r0YpWUoQAIGf/G8Hpqzumk3J2Amrg43v
DaCiCPaF6qZRGwTN22tqVgZQrfMvIJ+RAk90ON6iJGUoibbc+oZo1irlKXVUsPkj
KSyAWEHNNjt0XbZkPVyuJpQaRwmnMu1x9/lYnYB/VmRCMf3RGSjOf4SvXnGFGDp0
bGDrGf3+INdRiQXhNcwfLfGXXl3exEMqZgi4S0vAOg8oll/oFqf/rzzazOTrMnNi
qwAPAmqzJKFl0nG4DwI/wLl4jtWrjncsW4CY06gEM6SaOqJ+M2e+rxTjgDkb8XQd
V17CSMn3l8Vl7+MvXEtZyGTD4TtKcFxm6ZKprBN9fWHNj1K5teHIjMMcAmjP0fd2
CzL+BWSmyHEXfT4nxWQwu6noUHKD35fPRWgqiZ1wx4HwFK1cCwkTERoTQmlR9Qqx
m4ve8F9wHHXppZUsPgSt8HW2vIHUYCz16ZT3d1R8Ikm6NzDNHD/kLf5Yic/hZZ8w
1Np2DdJufbiMf64Ube/XZlM/ivZq3o1FgVVJMJwkYHDcnU42Suwd5979cTqHe5wi
H0YR0RvSMi3jfJTgQk/Y6CJjkB2fWtlt1DDN2/hv42qOPv7NT8Flog0vSegHg8C+
3kcwsFECGe2qLMro3PNw1Jg9b8ZRSiTKRX/+hPlfsMGGiLhP+pDFfM4XbeelCPGx
+7cYaMvJY0hDwiQK99hl
=HQIS
-----END PGP SIGNATURE-----