Internet not working- First Install

Hello Everyone,

First I would like to say I am very fortunate to be here and glad. First time we’re trying OpenSuSe and even Linux.

We installed OpenSuse 11.0 - We have only had one huge disappointment so far… We can not get the internet to work at all. We bought a new Ethernet Card too as the old one looked pretty bad.

Dynex® - Gigabit PCI Desktop Adapter - DX-PCIGB

Is what we bought, we have already installed the card.

I disabled IPv6 as others have suggested but still till this moment nothing has worked.

The computer is in the other room down the hall in the barracks so relaying information is going to be very hard.

I had a quick look but couldn’t find a driver, maybe Andy our network guru might be able to help
Know it’s a bit late but always worth checking hardware here first


Friend is about to revert to Windows XP… Can anyone else help us at all?

Here’s a oictorial guide for configuring an ethernet card.
HowTo Configure a network card in Suse/openSUSE 10, 11 for LAN and Internet Access.
Try the openSUSE DHCP defaults (automatic IP with DHCP from the barracks router). Try that first and then check back here with questions. Good luck.


I’m jumping in on this thread because I have a similar problem. I had a difficult update to beta5. I’m sure I must have broken some dependencies when I told yast not to install things I never use and thought would be ok.

I cannot connect to the internet via wired or wireless. I booted into XP to post this. My ethernet card and wireless both worked well under opensuse 11.0 so I know there is no hardware issue.

Knetworkmanager either crashes or says it is not running and ifup says the card is being controlled by networkmanager. I can ping the router in this hotel. I have disabled, rebooted and re-enabled both wired and wireless but still can’t connect.

I’m thinking this is a Knetworkmanager issue but I don’t know how to work around it. Am I doomed to a re-install. BTW, I tried the stuff on swerdna’s page too.

Hi Prexy. Your problem seems to be entirely unrelated to the problem z00kus is having. I recommend that you start a thread in the Beta forum where your problem can be addressed without blending and confusing the two issues.