Internal mic not working for google voice

Opensuse 12.1 kernel 3.5.2-1-desktop

My internal mic isn’t working or picking up when using Google Voice. I was able to record a wav using arecord after opening alsamixer and turning on digital in the capture section but still not luck using internal audio with applications.

Still haven’t fixed this issue. Mic works fine with Audacity and arecord but not google voice. I hate booting to Windows just to use it =/

Are you using pulse ? Did you try enabling it and see if that works ? This link holds some useful information on how to do this :
SDB:Pulseaudio - openSUSE

I disabled Pulseaudio because it was causing me problems. I would like to avoid it if possible but if it’s the only way to get Google Voice working then I’m screwed.

I don’t think it is the only way but might be worth a try. If that works maybe you will be able to sort out your other problems with pulse. I have this problem with skype. Without pulse the mic is very quiet even though setting all the volumes to maximum. With pulse it works out of the box.