Internal error during install

Hi all! I receive this error during installation of OpenSuse Tumbleweed on several machines, virtual and not.

https://cdn.discordapp.com/attachments/366987951734784012/721070412351406080/error.png

What can i do? Thanks!

Oh, i’ve seen that is a bug https://bugzilla.opensuse.org/show_bug.cgi?id=1172898… just hope they fix it soon.

I’m glad you found the bug report.

Apparently, you can install with US English. And you could then configure your preferred language later (after install).

They already did. Fix was submitted.