Intel Easy PC webcam not working

Hello folks. I try to run an old Intel EASY PC webcam. It should be supported by the gspca driver that is built-in the kernel. I run 11.1 openSUSE with PAE kernel.

DEV ID is 8086-0110

I tried to compile the drivers (from the home) but cannot compile. I understand that gspca driver is a kernel module but it doesn’t work with me. Please help anybody

v4l-info says:

v4l-conf: using X11 display :0.0
dga: version 2.0
mode: 1024x768, depth=24, bpp=32, bpl=8192, base=0xe9000000
/dev/video0 [v4l2]: no overlay support

It’s my mothers computer and i need her to be able to use it.

Cheese shows nothing and when using gstreamer-properties it says it cannot synchronize and it’s just garbled video.


Your mothers webcam (8086-0110, intel easy pc camera) is supported according to this site.
GSPCA V4L2 - Webcams

I have a thread that points to links with the help of pdc a member of this forum on how you can build the driver and how to configure to make it work in opensuse 11.1 You can find my thread here, HP 2-megapixel webcam on opensuse 11.1 - openSUSE Forums.


The weird thing is that it is not working in Cheese while in Skype it’s normally working. So my issue is kinda solved BUT i’d like to know why Skype is working while Cheese is not…