Installing updates error

I am very new to UNIX and I am using SUSE 11.2 and when i have the auto updates run it says: PackageKit Error repo-not-available: Permission to access ‘http://download.opensuse.org/debug/distribution/11.2/repo/oss/repodata/repomd.xml’ denied.

I try running YaST to do things manually but i am denied again i don’t know what to do to allow permission I can’t seem to get anything installed. I know I am connected to the internet and that the server is available since when i put in the URL it comes up on my browser.

I don’t think so.

wget http://download.opensuse.org/debug/distribution/11.2/repo/oss/repodata/repomd.xml
--2010-04-01 00:30:27--  http://download.opensuse.org/debug/distribution/11.2/repo/oss/repodata/repomd.xml
Resolving download.opensuse.org (download.opensuse.org)... 195.135.221.130
Connecting to download.opensuse.org (download.opensuse.org)|195.135.221.130|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2010-04-01 00:30:27 ERROR 404: Not Found.

Ok sorry this is the server they ask me to check to see if it is up and running Index of /distribution/11.2/repo/non-oss