Installing Sopcast on OS 11.1?

I am looking for a way to install Sopcast on Opensuse 11.1…

Can I use the 1-click install for 11.0?

Have you tried downloading the binary from sopcast’s site and running it at the command line? That’s what I’ve usually done. Although I don’t use it much anymore since NFL games are shown more on tvants and Justin.

> Can I use the 1-click install for 11.0?

Yes, you can. There’s a small chance that it won’t install or won’t work, but you should try it anyway.

Used the 1-click installer. It seems to install the program correctly, as I can start it up. However I am unable to launch any channels. It only reads connecting when I try to launch a channel.

Am also unable to launch channels from firefox links. Have added a string in about:config that tells firefox to open sop links in Qsopcast. When I click on a link firefox wants me to select the program I want to use. Qsopcast shows up as the only alternative, but I can not click the OK-box to open the link…

Anyone got any pointers?

The problem with connecting is temporarily solved by deactivating the openSUSE firewall. Have not figured out yet how to enable sopcast to connect through the firewall.

However the other problem with opening the sop links in qsopcast just by clicking on them in firefox is still a mystery. The string I have used has always done the trick in Ubuntu/Linux Mint: “”

This does bring up a box where I am supposed to choose what program I want to use to open the link. Qsopcast is shown as the default choice, but I am unable to click “OK”