Installing problem

I’d try manually adding


as a boot argument

On 04/06/2013 05:16 PM, grim3271 wrote:
> Anyone knows the problem with my pc. I provided the output

what was the outcome of using the instructions i provided via a URL
to the openSUSE Wiki, in post #14?


I get a black screen that talks about some errors and then displays dots as if loading and then reboot in 120 seconds

I can’t really see any reason why your hardware should have trouble.
Depending on your enthusiasm given the experience so far, how would you feel about the DVD? You can’t try it live but it may work differently. At least that has been my experience this time.

I am a newby to suse and really need help, too.
I have a similar problem.
The installation stops when it comes to “starting udev”. One time there even came “starting udev … ok”, but then the system was freezing.
The system I am trying to install suse 12.3 on is a new asrock z77 with intel 3570k. Anyway I was able to install an old 10.2. version successfully, but it sucks, so I would be really gratefull if someone had a good idea.:slight_smile:

No way i am downloading anything again. My internet speed is not high and it took 2 hours to download that KDE… I did not have any of those problems… with ubuntu… and when i was trying to install ubuntu i first tried a DVD and while burning my pc said that the DVD is slow. I do not know what that means. Also when i switched kernel to safe mode i get something regarding PNP BIOS

So if there is no fix to that. What should i do? should i try to find another distro? O.O

On 04/06/2013 06:46 PM, grim3271 wrote:
> I get a black screen that talks about some errors and then displays
> dots as if loading and then reboot in 120 seconds

are you shutting down Windows, completely powering off and then
booting from the CD?

some people try to run the CD from inside Windows, and have BIG
problems…do not do that!!


Please start a new thread for your problem or this will get very confusing

Sounds like Plug N’ Play
It’s unlikely to be the problem

You could try adding a boot argument such as : acpi=off

It is hopeless :confused: So i won’t be able to install open suse?..

Lookin’ that way.
Still if you have Ubuntu working OK, you can enjoy that. Use what works. There have been odd times I have done that. Either using Fedora or Mint. I’m actually writing this on a LMDE install

Ubuntu rarely works ok. Everything i read about fedora is that is is “****” and mint seems just like a copy of ubuntu in the reviews but just with a few more touches :frowning:
Plus open suse is the one with the least people talking trash about it.

On 04/06/2013 08:56 PM, grim3271 wrote:
> open suse is the one with the least people talking trash about it.

most people who ‘talk trash’ are not smart enough to be worth
listening to…even when not talking trash about openSUSE.


With talking trash i meant mentioning some bad stuff in it.

I know what you mean

Let me tell you though. If I invest in a new machine, it’s with some considerable care to ensure everything just works. Now I know we can’t all do that in the first instance we make a move to Linux. But it’s something to keep in mind. Most vendors (by that I mean the likes of HP, Dell, Fujitsu…) don’t build machines to run with Linux (well, perhaps the odd one), and when deploying hardware with said machines, they mostly don’t give a hoot that someone might want something other than Windows.
Mind you, having said that, I have a pretty hard time installing windows too. All this ‘It just works’ that people say, is just plain wrong. It’s OK if your using OEM with vendor supplied drivers, but you try it Vanilla.

Mhm. I guess i will come back to open suse the next version. And i will come to check around here every now and then. But for now i will go to mint. If i don’t like it then off to fedora… Or the opposite.

Mint do a pretty nice KDE as do Fedora, PCLinuxOS, Mageia, Mepis, - not forgetting of course kubuntu

So I tried copying the openSUSE 12.3 KDE LiveCD (64bit) to an USB-stick with LiLi.
And guess what? It didn’t work! (Well, they only list 12.1 and 11.3 as supported)

It just loaded from my harddisk and showed the my Grub1 boot menu from 12.2, which wouldn’t boot of course, since I have 12.3 with Grub2 installed now…
After disabling my harddisk in BIOS, only a grub shell was started. (the same happened in VirtualBox)

So, please, if you want to try openSUSE 12.3, don’t use LiLi to copy the iso to an USB drive!
Do as I already wrote earlier:

A download link for ImageWriter can be found there…