installing phlips - clips php extention

Hi

ive downloaded and trying to install phlips, however whenever i

./configure

i get the error:

configure: error: Cannot find php-config. Please use --with-php-config=PATH

i tried:

> ./configure --with-php-config=/etc/php5/apache2/php.ini

but still get errors:

checking if compiler supports -Wl,-rpath,… yes
/etc/php5/apache2/php.ini: line 1:

: command not found
/etc/php5/apache2/php.ini: line 3: syntax error near unexpected token `;;'
/etc/php5/apache2/php.ini: line 3: `;;;;;;;;;;;;;;;;;;;'
configure: error: Cannot find php-config. Please use --with-php-config=PATH

What am i doing wrong? TIA

Anyone had this problem before please?

you need install php-dev … luck :slight_smile: