Installing Opensuse linux 42.1 LEAP Failing Partitions not permitted

Hello, (I tried to look for alot of fixed but i didn’t understand everything and alot of problems were not my problems what i have at the moment)

I am not familiar with the installs of Opensuse/linux and when i tried to install it i got some errors. First what i did was:

  1. I downloaded opensuse
  2. I mounted it on a DVD
  3. I started it up, everything worked well since i came by the Partition.
  4. I’ll get a screen with
  • Edit proposal settings
  • Create partition setup
  • Expert Partitioner
    And in the top box there is : Nothing assisnged as root filesystem! Installation will most certainly fail.
  1. I clicked on the expert one > Hard disks and click add. Then ill get another error: Operation not permitted on disk /dev/sda
  2. Before this whole thing i tried to install it and just clicked next without any signs of Nothing assigned to the root filesystem. But when suse was almost ready with the installation i’ll get alot of errors. Then it rebooted and i was at the start. Now i try to reinstall it because i think the first installation with all the errors had to do with the partitions. I looked and tried everything for a fix i think but i can’t solve it. That’s why i have the last option to create a account and really really hoping for some help of you guys because i am shocked and freaking nothing works at this moment. I’ll hope that you guys know what i mean with this because ill have no clue and hoping that someone can help me.

Sorry for my english, typing in a frustrated way.



As long as you do not tell what disks you have on the system and how they are partitioned at the moment and what is on those partitions, we are even less able then the installer to tell you what is wrong. After all the installer did an evaluation of your disks.

An important reason that the installer fails could be that there is no free space on the disk (that means al is given out in partitions). But I hope you understand that we can give no comments without information.

I guess it’s a dumb qeustion but where can i find it? ;/ As i said im not really familiar with those things sorry.

Is this a brand new system? Has it Windows already on it? When it has Windows, I guess you can use Windows to display the partitioning to you.

I assume you know something of the system. Like make and type. how many disks of what size. Size of memory.

I hope you understand that we can not realy guess those things. And I am pretty sure that the far majority of people here are not clairvoyant. :wink: