Installing Opensuse 11.1 in Text mode

Wishing you all a “Happy Chirstmas & a Very Propsperous New Year 2009”

My system has 1 gb ram, but when i tried to in install Opensuse 11.1 cd - Gnome -32 bit, I could not able to intall because it is opening in graphical mode (Yast2) , it require more than 1 gb.

Please guide me how to install in text mode.

Suresh Menon:)

Press F3 at the boot screen
Try ‘vesa’ option 1st if you haven’t already.

Text mode should be there too
or quoting from OS help page 'press and hold Shift on the keyboard when booting the installation media. This starts the text-mode boot menu instead.’

I have tried to install in ‘vesa’ option , again it showing Less 1 gb, then i tried to install in text mode :

Welcome to opensuse 11.1 - kernel default (tty1)

Linux login:

Pl. guide me after this screen appears, what commands i should use for installing.


1 GB of RAM should be more than ample to run Gnome.

I’m surprised the graphic installer will not work with 1GB of RAM. Are you certain this is correct? Are you certain you need to use a text mode install ?

I installed 11.1 on a test PC last week, and that PC only has 1 GB of RAM. I had no such warning. It “just worked”

Please tell us more about your hardware:

  • motherboard
  • amount of RAM
  • free space on hard drive (and how much space you planned to allocate to openSUSE).

MotherBoard : The Intel® Desktop Board D102GGC2
Ram : 1 GB

And your graphic card?

What exactly is the error that you see, that stops you?

Do you have a digital camera, that you can use to take a pix of the error message, and then post it to a image share site such as imageshack, and then post the URL here? Or just write down and then type the error message here? You need to be very specific as to the error you see (with an explanation as to how you got there) in order for us to help.

Finally i am able to install opensuse 11.1 gnome.