installing on Acer

Hello to all,

I created a bootable USB with Imageusb as recommended in the installation guide. When I rebooted to install everything works great except the touchpad. It’s DEAD! I can see the arrow on the screen but no matter what I do it will not move. Sure I can go through the installation without a touchpad but will it be like that after it’s installed.

It’s an Acer Aspire E 15. ES1-511-C56V

Thanks in advance!

No suggestions! I’ve tried everything I can think of. Maybe I’ll have to look elsewhere…

On Fri 16 Jan 2015 07:16:02 PM CST, acapella wrote:

No suggestions! I’ve tried everything I can think of. Maybe I’ll have to
look elsewhere…

Is this a live cd image on the USB, or the full dvd?

When it’s first booting, press the esc key to see the output on the
console to see what it’s not finding etc…

In windows what is the trackpad identified as, alps, synaptics etc?

Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 GNOME 3.10.1 Kernel 3.12.28-4-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below… Thanks!

Maybe your title does not draw the attention of those you need. You never mentioned there that you only have problems with th touchpad. To me the title looks as if you have installed it on an Acer (of no particular type), or are wanting to do so.

Thus non Acer users will not open the thread, but it could be that a not functioning touchpad is a more general problem across several types of hardware systems.

As you want, I can change the title to something like:
Touchpad on Acer Aspire E 15. ES1-511-C56V not functioning.

Or something of your own design.

And may I add that not even telling the version of openSUSE you use will not encourage people to start answering. It is always a bit of a disapointment to have to ask for basic information before it comes to the real trouble shooting.

Also, members here live all over the world, have jobs, want to get some sleep, etc. Thus waiting for about 24 hours before everybody is even able to see your new thread isn’t something to get nervous over.

Finally back!

Thanks for the suggestions both of you! I was booting from a USB. Used imageusb to build it.

I had driver issues with this touchpad using Windows 8 so I was hoping I could fix it by installing OpenSuse. Looks like it didn’t want to work at all.

I went ahead and installed it on another pc I had. Lenovo i3 processor, 6GB Ram, 110 GB SSD. I’m pretty impressed to say the least. Boots instantly, Loads IDE’s very quickly…

Thanks again!