installing nvidia accelerated drivers

Hi, I’m trying to install the accellerated nVidia driver on my whitebox linux pc. I have openSuSE 11.1, and I have a nVIDIA GeForce2 MX-200 32MB video card.
I downloaded the driver from nvidia. I pressed Ctrl+Alt+F6, logged in as root, typed “telinit 2” (Shut down X), then I cd’ed to the desktop, typed

sh -q

and ran the installation. It had to compile a kernel, no errors that I recall, except it could not display a .so file, IIRC. Anyway nVIDIA says to run

sax2 -r -m 0=nvidia

and that loads and then it gives an error, and says to check /var/logs/SaX.log for more info so I check there and the file does not exist. :open_mouth: So after installing it I decided to try it again, this time without the “-q” and it said it would re-install and replace the old driver, so I say yes, and after it finishes I boot into a terminal. I had this problem before and my friend walked me through it to edit /etc/X11/xorg.conf and change “Driver: nvidia” to “Driver: nv”. then :wq!, and now it boots into GUI but I still do not have 3D Acceleration. :eek: I might update this with more detailed error information, if I get the chance.
Thanks, any help would be appreciated [Though help that fixes my problem would be [b]more appreciated! lol] P.S. I would rather use the suggested way to install nVidia drivers for “SuSE users,” I added to the software repository, and tried to install some nVidia drivers, it said there were conflicts, and the only way to solve them was to not install the driver. I don’t even think it had my model [GeForce2 MX-200] listed :frowning:

hi, I tried the 1 click nVIDIA driver install and it worked! I can’t delete posts… <Closes thread> Please check out my other topic with the new problem this 1 click driver has created… :wink: bar on top dissapeared =S - openSUSE Forums