Installing new software...

I now there many " The most of the Linux-Users " gonna say, it is not needed… But.
I will install clamav on openSUSE 11.1, reason, i get mutch mails with attachement coming from Microsoft xp.
Now, clamav will not install, if i surch the internet i find some, but the same story.
I love working with openSUSE on me AMD-Athlon, the one thing who is missing is a scanner.
I think when we are with more and more Linux-Users a good virusscanner can be usefull. Its MAYBE not needed, but with an eye on the future ??? :
Please some help.


Have you tried installing it through Yast? It’s in the repositories.

Open Yast then choose Software Management. Then search for clamav.

Take Care,


From a su terminal

zypper in clamtk

or if you are kde use

zypper in klamav

If these don’t work please post the result of

zypper lr -d

I haven’t tried it yet, but Avast! includes a scanner for Windows/Mac/Linux (so I can see about using the same application on all of my machines). And the home version of them are all free.

I like the idea of an available Linux scanner IF they are going to actually keep up-to-date with the Linux virus definitions. It’s no use if they are caught in the same “Linux doesn’t get viruses” and take a while to wake up when one does arrive.

I do agree, though, that even if you are running Linux, running an anti-virus checker for emails coming and GOING to Windows users keeps you from becoming known as “Virus Vincent”!

yep, did so… but it dont install.
But i did not search in sofware management for clamav.
Gonna try aigain tomorow.
Thanks for Your answer. :wink:

Thanks, gonna give it a try to.

Yes, thats wat i think to… Avast is running on the computer of me partner Monique, but she is using Mepis. And its working well.
Greetings and thanks,

Nothing works…
Have tryed all the advices but, no succes.
i run openSUSE 11.1 " Gnome "

OK mate.
Open a terminal and type;

zypper lr -d

post result

Did that , but the text wont copy in me reply. And i now how to do. Sorry man, i think it is a computer-problem.
I try further, first replace me mouse, thats not working very well.

In a terminal you must use the mouse, select, right click copy

or just print the screen and post the screen or save to file and paste here.

To save the list to file do

zypper lr -d -e my