Installing Moblock

hello I’m trying to install moblock but everytime I run make I get the following message rm -f *~ now why is it telling me to force remove whatever ~ means? and when I run make install I get the following…

install -D -m 755 blockcontrol /usr/bin/blockcontrol
install -D -m 755 blockcontrol.main /usr/lib/blockcontrol/blockcontrol.main
install -D -m 644 blockcontrol.defaults /usr/lib/blockcontrol/blockcontrol.defaults
install -D -m 644 blockcontrol.lib /usr/lib/blockcontrol/blockcontrol.lib
install -D -m 755 blockcontrol.watchdog /usr/bin/blockcontrol.watchdog
install -D -m 644 allow.p2p /etc/blockcontrol/allow.p2p
install -D -m 644 blockcontrol.conf /etc/blockcontrol/blockcontrol.conf
install -D -m 644 blocklists.list /etc/blockcontrol/blocklists.list
install -D -m 755 if-up /etc/network/if-up.d/blockcontrol
install -D -m 755 cron.daily /etc/cron.daily/blockcontrol
install -D -m 755 init /etc/init.d/blockcontrol
install -D -m 644 logrotate /etc/logrotate.d/blockcontrol
install -d /var/lib/blockcontrol
install -d /var/spool/blockcontrol

yet none of the commands (start,reload ect) work so whats going on? thanks