Installing DisplayCAL problem

Hi,
I’m trying to install DisplayCAL so I can calibrate my monitors, but I encountered some issues. So there wast any package in the software manager, so I downloaded the .rpm from the official site and tried to install it with Konsole and this error appeared

darkymir@localhost:~/Downloads> sudo zypper in DisplayCAL-3.8.9.3-1.60.x86_64.rpm 
Loading repository data... 
Reading installed packages... 
Resolving package dependencies... 

Problem: nothing provides 'python-gobject' needed by the to be installed DisplayCAL-3.8.9.3-1.60.x86_64 
 Solution 1: do not install DisplayCAL-3.8.9.3-1.60.x86_64 
 Solution 2: break DisplayCAL-3.8.9.3-1.60.x86_64 by ignoring some of its dependencies 

**Choose from above solutions by number or cancel [1/2/c/d/?] (c): **



How can I obtain the needed package? Does anyone encountered that issue? Should I expect more problems trying to calibrate my monitors?

Looked at yast software manager and python-gobject is available for python2 and 3 and couple of version of gobject. Install and retry displaycal. They are small files so install them all.

Good luck, tom kosvic

Hi
It’s only python2…

https://build.opensuse.org/package/view_file/multimedia:color_management/DisplayCAL/DisplayCAL.spec?expand=1