Installing codecs for playing DVD.

Hey there, just a second ago, I tried to play a DVD using Totem and obviously, I had to install the drivers. I followed the information on-screen at downloaded the one click install thing for all the codecs I would need. After waiting for a couple of seconds, the wizard type thing told me that everything had finished installing and completed successfully. Apart from the fact that the DVD still wouldn’t play, and prompted me to repeat the whole process again… Which I did, and surprise, still no luck.

I’m I missing something really simple? Why isn’t it working? Does it normally work for people?

Thanks.

what does :

rpm -qa | grep libdvd

report back?

danbrownlow@linux-lfm0:~> rpm -qa | grep libdvd
libdvdnav-0.1.10-112.1
libdvdcss-1.2.10-3.1
libdvdread3-0.9.7-4.1

Thanks for the quick reply :slight_smile:

http://opensuse-community.org/codecs-gnome.ymp
for multimedia

http://opensuse-community.org/codecs-gnome.ymp
for restricted formats

Hey, these are the packages I installed already… They didn’t seem to have any effect on being able to play DVD’s.

Thanks anyway.

zypper in smplayer
This is a player that will surely work exactly how you expect…