Installing/Booting from USB -> No OS installed

Hello SuSE geeks,

I come before you today with a quite strange yet important question. One of my friends (he’s a football player, god forgive him for being such a dumbass), did something to his laptop. I cannot even call it a laptop, it’s a gift from Germany, it’s some german crazy brand. I believe it has an about 10.2 inch display.
Anyways, let’s get to the important part. He did something(No idea what), the effect of which was, he has no os running, he has nothing stored on it as well.(Smells like disc format, even though I don’t believe windows will allow to format its own partition). It sounds like not that big of a deal huh? well, he has no CD/DVD-rom, the only thing he has is a network plug, and 2 USB inputs on the side. That’s it. So it makes my task really hard. He knows that I’m kinda “good” at computers… so he begged me for help. I read a couple of articles about installing SuSE on USB, even though none of them warned that it is most likely not to work on some motherboards. Also, they require having an OS already installed, which he obviously does not have.

My question basically is: Can anyone of you help me get him a nice fresh installation of SuSE on his “mini”. There are many circumstances, that’s why I’m asking you for help. And, like I said, hes a little stupid + all he desires is his Aim and i-net explorer. I know SuSE might be a little bit too much for him, so if anyone has a guide on installing Mint, Ubuntu, or anything that might seem easy to him, but again … USB(external HD) installation. No OS installed on his. Please give suggestions, any help is appreciated.

Ubuntu (and therefore presumably mint) can be put straight out of the box onto a USB stick with unetbootin.

SUSE is marginally trickier. This worked for me.

Trying to install on netbook - openSUSE Forums

Thanks for the response. I’ll try to get Ubuntu up and running on a stick. Ill post back if I need further assistance.


Someone plase assist, I tried unetbootin but when I tried installing the .iso on the usb drive, it said something like … cannot write on that one, try reformating to FAT32 . I tried it, and it’s still not working. Please help.

Did you fix this? Sorry - I didn’t see your post. I personally use the HP USB format utility.

HP USB Disk Storage Format Tool - v2.1.8 Download - EXTREME Overclocking