Installing Audacity

When I try to install Audacity from the Packman repository, I get this:

YaST got signal 11 at YCP file PackagesUI.ycp:280
/sbin/yast2: line 454: 3840 Segmentation fault $ybindir/y2base $module “$@” “$SELECTED_GUI” $Y2_GEOMETRY $Y2UI_ARGS

what do?

Is it only Audacity that causes this problem? Can you install other packages from the Packman repo? How about other repos? There is an open bug that might be related to this, you might add yourself to the list.

https://bugzilla.novell.com/show_bug.cgi?id=566265

Try this in su - terminal

rpmdb --rebuilddb