Installing ATI Packages and Others

Hi, I’ve been playing around with Linux for years and like opensuse the best for it’s ease of use and software. I’ve been wanting to switch from windows for ages and to facilitate, encourage me to take the plunge I’ve just built a new machine: AMD Phenom9650, Asrock 790GX, 4G Kingston, 80GWD with Viewsonic VX900 (1280x1024) and Acer 243x (1920x1200) monitors.

I have opensuse 11.0 up, updated, and running great. Cudos for the ease of installing on AMD’s AHCI SATAs. They are faster. From what I’ve read Vista requires two HDs and a lot of effort to accomplish that. Most reviewers won’t even bother. In case you’re wondering I checked a lot of mobo reviews and comparisons.

The problem I’m having is configuring the monitors. I never had any trouble with Nvidea Linux drivers but with their recent overheating problems coupled with all the good reports on the new ATI chips I decided on the 790GX chipset. Very little works, graphically speaking. YAST lists the ATI Radeon HD 3300 graphics chip correctly, but only identifies the Acer monitor, but it lists it twice. It does have the right specs 1920x1200 (twice), but no mention of the viewsonic, though it’s display is a clone of the Acer. There are no wide screen settings available. I’ve got them set at 1280x1024 so I get an undistorted picture on one monitor at least. The YAST control panel only has one monitor and only standard, no wide screen settings.

I downloaded the newest driver on the ATI repository in YAST, an old 8.5xx one. Even found a command later in the forums or get it to run: “sudo aticonfig–initial”, after the usual lecture and login I got command not found. There’s no ATI control panel available. There a program listing but clicking it gives me: There’s a problem initializing the Catalyst Control Center Linux edition. No ATI graphics driver is installed or it is not functioning properly.

I downloaded the newest 8.11 driver from AND/ATI hoping that woulld help. Following instructions for zypper and ATI I opened a superuser terminal logged in and typed: zypper install and got package not found. I tried dragging and dropping it from the desktop file browser which put /home/len/desktop/atixxxx after zypper install but I still get package not found.

I think I’m missing something basic here, but I’ve spent hours searching the forums and help pages with little luck.

Any help would be greatly appreciated.