installing 11.3 does not work

i have tried following the instructions for installing but nothing seems to work
that do i need to know or ask that i am not doing to make this work.

i made a dvd from the .iso but it does not want to do anything. i talked with the board manufacture about the bios needing to recognize the dvd but he said that bios does not have anything to do with it. it only sees it as an optical drive. what are the files on the dvd that the boot system needs to see for it to work?

and lastly why does linux have to make things sooooo difficult.

Do you have bios setup for dvd on the first position?

yes although it shows as a cdrom. but the bios people said this was ok

Welcome here,

This has nothing to do with the optical drive…
First thing is: did you check the downloaded iso? It should be 100% correct. The md5sums are available for checking.
Then: How did you burn the iso? As a file on a DVD? Wrong, you should choose something like “Burn image to disk”.

I have to sleep now, others will help you if you provide them with the info asked above.

Can you describe which computer are you trying to install Suse 11.3?

Model Number:

example: Toshiba Satellite L650-11E - PSK1JE

by the way, i would go to like knurpht said, burn the .iso IMAGE again with a iso manager like brasero for instance, do not burn the .iso file as a file:

Open Brasero and select: burn an existing CD/DVD image - and point to the .iso file.

the computer is a no-name with a msi 945p platinum mb. it has been running windoz for sometime so it do work ok.

i had a friend burn the dvd. it appears to have all the files apparent and not just one file. although i did try to run it on another machine and it started ok but did give up as it couldn’t find some file. don’t remember which.

don’t know if this is really worth the aggravation.

Only you can say if it is worth learning. Your choice

So let’s start from the beginning.

  1. You down loaded an iso and checked it checksums per the install instructions.

  2. You burned a disk using Burn Image option with your burning software using the slowest speed you can.

  3. Now what exactly happens when you try and boot from the disk?
    Error messages? blank screen? Do you see a menu? If so can you run the media check option and the memory test option?

Is it possible for you to download the iso again? This time download it from torrent. Torrent is 100% reliable source which keeps checking HASH of each piece while downloading. So download wont get corrupted at all. And you dont need to waste time in downloading iso and then checking HASH checksum and if its corrupted download again from ftp/http like wise.


Sorry for my medicore english, I am not a native speaker. I bother to start a new thread, as this one fits perfectly and helped me looking for beginners mistakes.

So my problem is the following:
I downloaded 11.3 dvd and checked the md5. I burned it with slowest speed under windows vista (mastered disc, not multi session) by using the build in burn function, therefore I mounted the image with daemon tools to get the “real” data for this procedure.
I checked the functionality of the disc on my Windows PC, autostarted correctly. I will try if I can boot from it here in a minute.
When I put it in the PC I wanted it to be installed the message is: “Disk boot failure, insert sytem disk and press enter”
I tried this PC with a Windows disc and had no problems with booting from it.

This is my very first time I touch a linux, please help me out so it does not end in a mess (:

Check the md5sum of the burned dvd. What you describe, like the OP, are symptoms of corrupt install media.

Try downloading a LiveCD, burn to disk and see if it boots. Anything from the DVD can be installed from the repos as well, after a quick install through a LiveCD.

Wow, thank you for the quick reply.

I tried the Suse DVD also on my windows PC as a boot disk but it didn’t work either, I also think now there is something wrong with the disk. (Fascinating, that it can be read correctly)

Sadly, the crappy program I downloaded cannot calculate the checksum of the disk, so I would have to compare each file one by another… Lets just assume it is corrupted and I will try with a CD that can presumably be burned with less errors.

  • The Live CD Image appears to be marginally larger than my blank-CD ): strange it sais 681 MB - should fit. But when burning its saying sth. like 720ish or so? anyhow.
    → switching to USB Stick.
    I tried with nothing but the data in the .iso on my USB Stick (copying 1:1 from the mounted image on my USB Stick). Sadly, the message stays similar to before:

“Error loading operating system”

further ideas?

Faultier83 wrote:

> I downloaded 11.3 dvd and checked the md5. I burned it with slowest
> speed under windows vista (mastered disc, not multi session) by using
> the build in burn function, therefore I mounted the image with daemon

Which builtin function did you use the default builtin function creates not
a bootable media (except you used something like the command line burncd
from the microsoft resource toolkit), use one of the freeware burners for
windows which are able to burn an iso file properly.

For example isorecorder.

openSUSE 11.2 64 bit | Intel Core2 Quad Q8300@2.50GHz | Gnome 2.28 | GeForce
9600 GT | 4GB Ram
openSUSE 11.3 64 bit | Intel Core2 Duo T9300@2.50GHz | Gnome 2.30 | Quadro
FX 3600M | 4GB Ram

Simply copying over 1:1 does not work. This one might be interesting for you, since it’s creating a Live USB stick from Windows:

There now is an easy way to create OpenSUSE Live USB sticks !

Well. both of you figured out the problem… I totally did it wrong.

  • isorecorder: I am too stupid to use this. Perhaps I find some time tomorrow to digg through this program or I will just look for one with buttons and colors and other fancy stuff
  • the easy way: great! fancy colors, easy to use, but it does not allow me to do “live mode” on my usb stick (does not say why) and I cannot change it. Perhaps version 3.0 instead of 3.1 could work, I will give it a try. Perhaps I will find something in the documentation.

I go to sleep now but tomorrow I will retry! Thank you very much for your time.

ok, could not sleep -.-

I cannot find the executable after installing isorecorder 3.0 - kind of stupid. BurnAware allows to burn bootable CDs, but you have to add a boot image file (*.ima or *.img) and i have no idea what that might be.
I guess the problem with the easy way is, that my usb stick is only 1 GB big resulting in 0.9 GB FAT but the least size is 1.0 GB. At least i could not find another reason not to function.

I guess I will not sleep better now ):

was able to burn the live CD properly with InfraRecorder. Looking forward to Suse now (: