Installing 11.2 on 1005HA ( Many Methods Tried)

As a huge fedora lover for the last couple years, opensuse has since hit my interest. So, Im trying to get installed on my Asus 1005HA(B.

Ive tried
Unetbootin 11.1 - HTTP Installation Network method doesn’t work with this
Unetbootin Gnome ISO of 11.2 - Can’t remember exact error, but it doesn’t work.
Unetbootin Network unetbootin - Same as above
Gnome 11.2 + Network with Official USB Installation Guide using DD and if+sync command

So, I have basicly tried everything, but all have failed. So, how can I get 11.2 on my netbook/comp. Im extremely interested in openSUSE and would appreciate some support.


Don’t have usb dvd reader, thats why I need usb methods.

When you used ‘dd’ did it ‘work’ - ie; boot OK

It worked in the since that the transfer/making of the usb was good, but the system would not boot.

So was this a gnome live cd of 11.2 and when you boot you see a green splash menu?
But it’s after this point, after selection a boot option, it fails?

It popups up with a quick message like “Blahblah” ( Getting the exact error message now ). So, I was never able to make it to the splash screen or anywhere after the splash.

EDIT: The error is something relative to isolinux.bin is missing or something like that. ( Flashs by too quick. )

If you are not getting the splash then there is something wrong. You hadn’t previously mentioned an ‘error message’. Unfortunately “Blahblah”, doesn’t really help.

But, if you get it right ‘dd’ should work. I can’t say I have done it with the Gnome CD, but I’m sure I have with the kde4 CD. And I have found they don’t all work. Mine was kde4-livecd-x86_64

EDIT: The error is something relative to isolinux.bin is missing or something like that. ( Flashs by too quick. )
Then dd failed. Format the usb to fat32 and try again. Perhaps with the kde4CD or net install cd

Unmounted USB
Formated to fat32
dd ( This time Kde), but still got the same error. :frowning:

You checked the md5 of the .iso?

Yes, its fine.

All I can say is, it should work.
I guess you were using this guide: SDB:Live USB stick - openSUSE

Don’t give up.

Yes, Im using that guide.

EDIT: Tried again, but this time it said it was missing the operating system.

Get yourself a copy of Parted Magic Downloads

Using Parted Magic an Introduction - openSUSE Forums

Use it to wipe the USB disk and then format to FAT32

Try again

You could use this to wipe the disk

To wipe with dd

dd if=/dev/urandom of=/dev/hd?

I am running Suse 11.2 on the 10.1 inch screen EeePc model 1005HA.
Works pretty well, with all hardware working, along with full Composite/GL working smoothly.
When I show it to people (Windoze heads) they disbelieve,
what they are seeing, as regards speed, stability, usability, features, and general good looks.

I did not have the patience to install with the USB method, as it looked messy, so I plugged in a USB external DVD enclosure , with a DVD drive. Installed as easily as with a desktop.

I used K3B to copy an image of the install DVD, and the add on CD
to the hardrive as an ISO image, seen by the repos as locally
available. Gives a bit more speed for updates, adding software,
and means you can put the external USB DVD drive enclosure away.

I installed as a dual boot preserving the version of Win XP,
but shrinking it down. Thus not interfering with the 12 month warranty, that so many worry about.

When Suse Linux is installed, you will never want to see Windows
again, with just a faint reminder it is still there in the boot up selection.

I wish it was a bit easier to do the ‘ideal’ USB mem stick method.
I have an 8GB SD card waiting on standby to do the job in future.