Installer won't start

I downloaded OpenSuse 11.0 and 11.1. I have problem with both versions. I start openSuse from live CD, and when I try to open installer, it starts and closes after 2 seconds. Thats in 11.0 version. In 11.1 version installer won’t even start at all. I tried to find somenthing on the net, but I didn’ found nothing. And also I tried to start it from terminal, and still it’s the same problem. Does anybody knows what’s the problem?

Have you checked the md5 checksums after downloading the ISO images?

I’m a newbie in Linux generally, so I’m not even sure what that is. Can you tell me how to chech it?

No problem! Read here the installation instructions:
NEWBIES - Suse-11.1 Pre-installation – PLEASE READ - openSUSE Forums.
Let me know if you md5 sum in OK.

I’ve got MD5, but I can’t find which MD5 is for opensuse 11.1 so I can check it.
my code is:

Unfortunately you did not specify WHICH LiveCD it was - here are the md5sums for the respective LiveCD’s for openSUSE 11.1:

28841811e2a4e37a64907e7b1a369cf0  openSUSE-11.1-GNOME-LiveCD-i686.iso
f443e00e4c849bf81905a0c280d458f6  openSUSE-11.1-GNOME-LiveCD-x86_64.iso
c7f0fea59338e2d44e94406af82baa06  openSUSE-11.1-KDE4-LiveCD-i686.iso
73c1082e59d960fc5c4fce25e2bfe9d8  openSUSE-11.1-KDE4-LiveCD-x86_64.iso

It looks like you downloaded the openSUSE-11.1-KDE4-LiveCD-i686.iso and the md5sum matches, this means the CD should be “ok”.

Unfortunately the LiveCDs can be a little tricky - do you have the bandwidth to download the actual DVD or perhaps try the NET install mini-iso?

then I will download DVD in the next few days, because my ADSL modem work only with some special drivers, so I can’t use network install. tnx for advice. do I need more then 10 GB on partition for installing openSuse from DVD?

I tried to install it form DVD, but I get an error “no repository found”.

Please run the “Media Check” on the DVD before installing.

All problems you seem to have indicate you having either a bad burner, bad media or you’re burning the media too fast (I would suggest 2x for operating system installation media, no matter what the OS is). Also if your burning application allows it, remember to use DAO (Disk-at-once) mode when burning the ISO image.

I’ll check it. I burn all CD/DVD with speed 8x or 12x, including opensuse, ubuntu, kubuntu, mandriva, xubuntu and linux mint. Opensuse is the first one with wich I have problem, all other linux distributions worked well.

I found bad sector on dvd. If 2 CDs and 1 DVD are burned bad, then I’m giving up on Opensuse and going back to Kubuntu to install it from hard disk. Thank you all for help.