Installer won't load from USB

I have a Kingston DataTraveler 112 8GB USB drive, and when i load openSUSE on it and slap it into my laptop (that is running Fedora 15 with no problems), i get this:

SYSLINUX 4.03 2010-10-22 EDD Copyright (C) 1994-2010 H. Peter Anvin et al
ERROR: No configuration file found
No DEFAULT or UI configuration directive found
boot: _

I have tried the 4.7 GB DVD image, and the KDE Live CD, and both shows this. Also i tried UNetBootIn (is that what it’s called?) and it’s the same too.

Any help?

I have used Imagewriter to get a openSUSE LiveCD on the USB stick.
So far as i can see there is nothing installed on your stick.
Maybe this can help:
SDB:Live USB stick - openSUSE

My image is ISO. The imagewriter takes RAW. Renaming doesn’t help.

So yeah, i’m doing dd_rescue on my Fedora box (which i’m supposed to install SUSE on), and report if it works.

Doesn’t work. What else?


I had his problem.

partition your stick into two partitions (there first one being <4GB) and put FAT (not FAT32) filesystem on the first one, and install Opensuse there.



So, that means FAT16?

If it doesn’t work, i’ll install WINE on the Fedora box, and use the setup included in the DVD image.

Nope, just booted into Fedora. I’ll try the setup solution. (It may take time, because it’s 4.7 GB) :smiley:



Didn’t work either. What else?

Did you get the same error with the Fat partition, too, or another one?


Either it gives the error, or it boots into Fedora.

EDIT: The only thing i want to see now, is the openSUSE installer…

Ok, this is getting weird.

Let’s try to install a live cd, if that works, you cann install it and download the rest from within it.

Make the first partition of the stick less than 2 GB - format with fat 16.

Follow these instructions :

SDB:Live USB stick - openSUSE

taking care that you do install onto the first partition.

If that doesn’t work, I’m at my wit’s end.