Installer won't boot.

The boot for the GNOME live cd keeps failing to boot. It just freezes at the “loading kiwi live cd installation” (something like that). I tried it on a CD, I tried it on a USB drive. Same result every single time…it won’t even boot the install if I just choose “installation” at the boot menu.

Computer specs:
Mobo:ASUS Maximus IV Extreme
CPU:Intel 2600k @ 4.5GHz
RAM: 8GB G.Skill Sniper
Video: AMD Radeon 6970 2GB (I tried my GTX 570 as well, to the same result).

I’ve tried just leaving it…and it sat for 30 minutes on the same screen.

What is the issue?

Usually this means a bad CD, but you get the same with the USB. Either a bad download if you used the same one for both, or the CD installer doesn’t like your hardware. The CD should have a media test option. Try that first. Then try it on some other hardware if you can. Also try downloading another distro - Ubuntu say - and try that. When I have this sort of problem I always try a PartedMagic Live CD - start – Parted Magic

The boot for the GNOME live cd keeps failing to boot. It just freezes at the “loading kiwi live cd installation” (something like that). I tried it on a CD, I tried it on a USB drive. Same result every single time…it won’t even boot the install if I just choose “installation” at the boot menu.

Computer specs:
Mobo:ASUS Maximus IV Extreme
CPU:Intel 2600k @ 4.5GHz
RAM: 8GB G.Skill Sniper
Video: AMD Radeon 6970 2GB (I tried my GTX 570 as well, to the same result).

I’ve tried just leaving it…and it sat for 30 minutes on the same screen.

What is the issue

So, I have an ASUS P67 chipset motherboard, Intel i7 2600K CPU with an nVIDIA GTX 560 video card, and it is working just fine. I was under the impression the 2600K was a 3.4 GHZ CPU base, which can ramp up to 3.7 GHZ and so running it at 4.5 GHZ could be a problem. Have you tried running at the standard speed to see if it might work better? I might also suggest you stick with the nVIDIA card, in my opinion, if you want to use Linux, as the proprietary video driver works very well with openSUSE.

Thank You,

Overclocking would in no way effect this. I can tell you that right now…seriously though, not to sound rude…but who buys a k series CPU if they don’t want to overclock?

                                               Overclocking would in no way effect this. I can tell you that right  now....seriously though, not to sound rude...but who buys a k series  CPU if they don't want to overclock?                 

It was a suggestion to make sure that (over clocking) was not the problem and not a condemnation of the practice. Trust me when I say that sometimes devices don’t like the added speed and so I would try the normal setup (save your present profile) and see what it does. Since, the issue is not the chipset, CPU or video card. It could be a bad DVD or even optical drive I guess, but we are running out of options here, so humor me and give it a try at normal speed.

Thank You,

Truth be told, I already tried. My motherboard has a dual bios, and you can switch between them. One is my 24/7 overclock settings, the other is everything at STOCK with their correct rated voltages and such.

I should also note that it ONLY happens with the live cd’s…it doesn’t happen with the DVD installer…which is weird…

Only reason I was going to use the live cd is so I could have GNOME 3 from the start…I can never seem to install it correctly.

Truth be told, I already tried. My motherboard has a dual bios, and you can switch between them. One is my 24/7 overclock settings, the other is everything at STOCK with their correct rated voltages and such.

I should also note that it ONLY happens with the live cd’s…it doesn’t happen with the DVD installer…which is weird…

Only reason I was going to use the live cd is so I could have GNOME 3 from the start…I can never seem to install it correctly.

OK then, that adds a new dimension to the story. Since GNOME3 is not part of openSUSE 11.4 as an original released product, is this the new development version 12.1 or perhaps a SuSE Studio version with GNOME3 and openSUSE 11.4 put together? I must say, that almost in any combination, it could have bugs that keeps it from working on your rig. I suggest a DVD install of GNOME and then upgrade to GNOME3. I bet you can even find and or ask for help to do that. Only final release products (such as openSUSE 11.4 and the version of things that existed when released) have been tested on the widest possible hardware. And, its OK to have a problem and to request help and all of that. However, my suggestion is to drop back with what works. Also, I just did not pick up on the exact issue at first, so sorry for running you through your pases to get to this point. And if I did not say so before, you have a killer rig there.

Thank You,

No, seriously…I went to the openSUSE download page, chose the “GNOME Live” version…and it downloaded. I loaded it up in VirtualBox and it took me to a gnome 3 fallback mode desktop. No joke, it was 11.4:( I should note that it also does the same thing with the KDE live version.

I have a feeling it’s my motherboard, due to its lack of BIOS - as it uses EFI.

No, seriously…I went to the openSUSE download page, chose the “GNOME Live” version…and it downloaded. I loaded it up in VirtualBox and it took me to a gnome 3 fallback mode desktop. No joke, it was 11.4:( I should note that it also does the same thing with the KDE live version.

I have a feeling it’s my motherboard, due to its lack of BIOS - as it uses EFI.

So I too have the new EFI on an AUSE (LGA1155) motherboard, but I only install from the DVD with great success. I did have to update the BIOS/EFI at first, due to other issues and I never tried a Live CD on this rig I have. On an MSI (LGA1155) motherboard I had a different issue that would cause a attempted reboot to always shut down the PC completely and never got to the cause, not even with the most recent BIOS update. Not installing on your rig could be some sort of BIOS/EFI issue I suppose and when openSUSE 12.1 comes out, it will be using the newer 3.0 kernel, maybe even 3.1, but that would be a close call. Again, I must insist you go the DVD route and then update from there, even and including the kernel. I have installed kernel 3.0-rc7 on this computer and it is working great.

Thank You,

It is normal in VirtualBox. If you don’t have 3D acceleration, Gnome3 only works in fallback mode. So you have to enable 3D acceleration in VirtualBox, increase video memory and even so, it is not guaranteed to start in gnome-shell.