Installer can't see entire drive

I am installing openSUSE 11.4 on a Dell D620 on which I used to have Ubuntu/XP dual boot. I don’t want Windows at all anymore and on the new openSUSE install I just want swap, root, and home partitions.

The installation goes fine, but it says my drive is 465 GB not 500, I think what is not showing is my old Windows System partition. I can’t see away from within openSUSE to increase the size of my home partition after the install either.

With my limited linux skills I think the simplest solution would be to just format the whole drive then install openSUSE. I tried to do that with some XP CDs, but none of them will boot, they keep listing various errors. I tried putting the drive in an external holder to plug it into another computer and format it just using windows, but windows won’t recognize it.

Any suggestions would be appreciated on how to format the disk:
Using some free live cd/USB I don’t know about
Using some setting in the openSUSE installation menus I don’t know about
Using windows or a windows CD (I can post the boot errors if needed)

Many thanks from a new open source convert.

On 2011-03-27 01:36, jb87 wrote:
> The installation goes fine, but it says my drive is 465 GB not 500,

500 GB is 465 GiB. Nothing is lost.

Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 “Emerald” at Telcontar)