Installations failing with the last two snapshots, Live ISO or 4GB Installer ISO

I recently decided to do a fresh start of my Tumbleweed setup which was about two years old and switch from Cinnamon to Gnome.

I am having issues where in both cases, the two newest snapshots are not working correctly. (March 01, 2019’s and March 09, 2019’s to be exact … I HAVE TRIED both ISOs in the description for BOTH snapshots too … I have also redownloaded all four, and even see similar problem in a Vbox VM, though to be clear i was only going to test something in the VM… a bare metal install was always the goal)

I can get the live Gnome install to go all of the way through the setup and then about 20 seconds into the install (when it’s actually installing), It just closes … .I will include the latest y2yast (I may have the name wrong) log in /var/log when the issue happens … again I MAY HAVE that name wrong.

The 4GB ISO goes to about the same step and then it goes to a blue screen, and a “red dialog box” and white text with “an error has occured” with no specific error MESSAGE

I have to be missing something … I don’t see where i can add the attachment on this forum (the mentioned log) … I tried to use susepaste and then i’d link to it here but I keep getting “you are spammer!!!” when i paste the log there …( @ 3MB for the full log)

I will be happy to provide the log if i could figure out how.

Maybe try pastebin, no idea if it’ll accept a 3MB log there either, that’s pretty big.

The susepaste command? Or the web site(s): http://paste.opensuse.org/ or http://susepaste.org/ ?

Here are some other places you can upload to:

http://pastebin.centos.org/
http://paste.debian.net/
http://paste.fedoraproject.org
http://paste.ubuntu.com/
https://gist.github.com/

What CPU and APU/GPU do you have?

It doesn’t matter. I’ve seen this happen too. Starting with the first March Tumbleweed ISOs, Tumbleweed install, DVD and NET, is completely broken. I don’t know how no one else seems to know about/realize this. So much for OpenQA. :frowning: Our lizard has gone belly up and I don’t even know how to file a bug report since I don’t imagine “Tumbleweed is completely broken” would be a helpful explanation.

The one thing I don’t know is it only happens on an EFI install or not. The EFI install is being clobbered by this bug:

https://bugzilla.opensuse.org/show_bug.cgi?id=1127544

The NET install gives Ruby stack overflow errors. Then if you get around both of those, for no apparent reason it’ll stop during update of online repositories or the actual file install procedure, the screen will go black for a second, then you’re kicked out to text mode with a non-helpful message along the lines of “There was an error in the installation process” and you’re dropped into the text install menu.

Also OpenSUSE doesn’t keep around any Tumbleweed install ISOs except the latest, so there’s no way right now to install Tumbleweed. Fortunately for me I managed to find a month-old ISO on Linuxtracker.org but otherwise Tumbleweed is shut down.

You don’t seriously expect someone’s expressed interest in helping via a request for additional information to continue without your fulfilling that request, do you? Sometimes what matters is only apparent to someone requesting more information.

1127544 – efibootmgr is broken
That bug got bumped less than an hour ago from priority normal (lowest) to top priority.

Hi
And a fixed package submitted… :wink:

I hope this works

https://paste.ubuntu.com/p/5wn4YZy4HM/

I am going to try (due to lagginess in Gnome i haven’t seen in other DEs) a possible (I’d hate to do a 2000 package update again… I found an ISO from last year that installed fine) redo … MAYBE even switch to Plasma 5 (vs Gnome) and if the issue happens again (with updated ISOs) I will post again … for now I will try a Gnome install if i redo JUST to get a log to help troubleshoot this

i hate to blow away this somewhat working install (though it seems laggy) but I also have other linux installs and I’d like to help out if i can, pinpoint the issue in case others are seeing the same thing

Your install may be 2 years old, but when was the last time you upgraded?

I’ve found that the longer TW hasn’t been upgraded, the more likely it might not be upgradeable… I hardly ever have a problem if the last upgrade was less than a month ago, but odds decrease the longer it’s been… Maybe it’s a 50/50 chance if the last upgrade was about 5 months ago, and if the image hadn’t been upgraded for at least 9 months, I’m no longer surprised I might have to re-install.

TSU

I did a fresh install using the iso snapshot of the 07032019 with an efi system and it worked fine.

Yes, the same here, though with 20190305.

And then I did a reinstall using the same partitioning, and that also worked fine.

What I did not try, is reformatting the EFI partition during the install. And it looks as if that might be the kind of thing that the OP did.

Hi
I would guess you would see the error then, always pays to clean out nvram entries as well…

I just tried that. I was testing in a virtual machine. So I just cloned it, and did a reinstall on the clone.

The install was fine. So I’m left still wondering what it is that causes the install to fail.

Since there’s a fix on the way, I’m not planning to spend more time on this.

against my better judgement I blew away the TW install and retried it with both of the March 7th (date on the page … maybe when it was uploaded) iSOs … the 4GB installer ISO and the Gnome LIVE ISO … both did the same things that the March 5th and 6th (all 2019 of course) ISOs did … failing at the same spot.

I am not currently able to get to the log file but i saved it and it looked like the one i linked too.

While this is a new PC, this machine is not using UEFI (I turned that off) … using legacy boot … just to be clear.

My plan now is to keep that USB separated (just in case i need to upload a different log on it) … but to … A) try the official … i want to say Nov 2018 (forgot date) ISO i found on linuxtracker for Gnome Live … if that does the same thing … B) do what got me my working system yesterday and use that “August/September 2018” (i will post back with the exact name/date of it but I forgot right now) ISO that installed no problem. I AM NOT going to blow that away again but i want to keep that USB like i said in case a different log would be handy to have … to be fair in all of this … THIS EXPERIENCE has been my first real “set of hiccups” with Tumbleweed… heck before all of this I had a TW Cinnamon install that was 2 year old and working fine.

What happened is on this machine in question i had a Fedora Gnome and TW Cinnamon install … since i A) wanted to play with Gnome more but see it SEEMS Cinnamon even on TW (if it was Leap only i could understand) seems to be stuck at 3.8.9 … which was WORKING PERFECTLY FINE, for the record… I decided to fresh install both (the Fedora install was only like 2 days old) and swap the DEs … this is probably “TMI” but it was what happened to trigger all of this


I DID see a comment and i am not sure it was for me, but when I say 2 year old install, I of course mean constant updates … I have used TW and other rolling releases too … finding that the longer the time between the updates … the more likelyhood of an issue