Installation won't start

Hi.

I tried install SUSE 11.0 on my lap Toshipa Satellite A210-11P.

I downloaded DVD 64bit varsion (MD5 checksum was right) and burned it.
DVD is botting, and i have start menu but thats all.
Every choose is ending with loading kernel 100% and next black screen, i was waiting one hour and nothing happend.

Try changing the option for the kernel to Safe Settings and it should go. I had to do that on RC1 with my Toshiba.

As i told every choose is ending with black screen.
Safe Settings, No ACPI, No Local APCI too. :confused:
Also Media check.

After the “Loading Linux Kernel” popup reaches 100%, it should go black for a moment and then come back with a splash screen. What I think has happened is, that the kernel has failed to start properly, and initialise the frame buffer display using the vesa driver.

According to Toshiba Satellite A21011P Specs - DealTime.co.uk the max resolution is 1280x800, so is the video mode wrong, say 1200x1024, try 1024x768 perhaps?

I had 800x600 resolution.
Now i tried text mode and, saw what error i have, it’s:
“Unpacking initamfs…<0>Kernel panic - not syncing: crc error”
Is that mean i need burn it again??

Worth a try, I use verify option after burning to check the media.

The initramfs, is something the kernel ‘unzips’ so it has drivers, and programs loaded into memory, in order to access the DVD/CD boot disk, or hard disk once installed.