installation shows no root partition

First off I multiboot my pc with XP and 4 other distros. I was going to install OpenSuse 11.1 into a 10 GB partition and format it; use an existing swap partition and format it; use an existing home partition and not format it. When I tried to edit the sda8 (10 gb) partition for the install I was not able to assign the root mount point (/). The / was not listed in the options.

Is there a install howto that covers this part of the install?


You should be able to manually type the / in the box. No need to format the /swap partition.

Thanks, Wilson_Phillips. I aborted the install and did some reading installation howtos and tried again and got it installed and haven’t had time to get back to it yet. I am working from Mepis at present.

I did notice that I have two grub menus - one right after the other when I boot. The first is what I had before installing openSuse and the second is what the OS grub menu should have been. Will have to check on that.