Installation problems with OpenSuse 11.4

Hello everyone,
I am opening this thread because I am not able to install OpenSuse 11.4.
This is what happen…
32bits: I get up to the login (shell); I type root ad later startx. After this, I get an error complain about fglrx and I get caught signal 11. I have already tried the F4 option during the boot but it did not work. I tried every combinations.
64bits: My computer get stuck as soon as I press enter.

To be honest I am really disappoint because I waited 8 months for this release >:(

In case you are wondering, my laptop is an HP Pavillion HP dv6-3052nr. I do not have any problem with OpenSuse 11.3 and any other Linux distributions.

First: You should not be trying to login as root, but as username you chose.

Try adding nomodeset to the boot argument
Or use the failsafe boot as it already has it added

Hi caf4926, with your suggestion, I was finally able to install it :slight_smile:
Now my question is, does OpenSuse come with kernel-bigmem?
Bye and thank you again.

Please post output of
uname -a

There is no kernel by that name in openSUSE, but post the above and tell us how much Memory you have.