Installation problem

I downloaded the Suse 11.2 Beta(?) (I mean the latest version available) & tried to install it on a virtual machine, but failed. It gave some error I could not quite understand.

I then tried to install it on a partition on my PC so I have a dual boot with XP like I had a while back with 11.0 when it was new.
The installation seems to run well after booting from the DVD until it reaches a point when it inexplicably says I should insert CD1 or something like that!!! Quite ridiculous.

When 11.1 came out, I tried to install it. I got stuck with some errors I dont quite remember on a different PC, not old, Pentium 4 until I gave up.

So when I saw the new version, I thought I could give it a try.
I dont have the specifics, but the DVD burner is made by Toshiba & about 2 years old.

Several installations trials did not help.
One thing I noted, though when I booted from the DVD was that the screen had unusually dull colors & not the the brilliant colors I have seen associated with Suse 11.x

What could be the problem?

Did you run the media check from the dvd menu?


No. Is it necessary & how would it help if I may ask?
I have never had to do so in previous successful installations with 11.0, 10.1, 10.3 & older.
I downloaded a copy of the DVD 32bit version using a download manager & burnt it on a DVD using cdburnerxp.

Thanks & regards

It will either Pass of Fail.
If it Fails it’s a DVD burn issue
If it fails we can look at hardware and figure a work around.

Please try the media check. You can do the check in Yast actually.

> No. Is it necessary & how would it help if I may ask?

necessary, YES! all of the following thread is really good, and the #2
post will answer your questions above:


A small correction: it was Suse 11.1 not 11.2 beta. I falsely assumed after reading an article on the released beta, that it was the version offered for download.

Anyway, I downloaded the recommended tools for checking the Checksum, but failed to see how to use them.

I however went on to assume the ftp download was faulty & did a torrent download. I burnt it on a DVD RW, I have used before at the only available speed of 2x.
The installation seemed to go well, this time the interface colors the right green, etc.

To my disappointment there was a claim of some stuff that could not be copied. I used the onboard facility to check the DVD & I got a message it was “broken”.

Quite funny. With older versions of Linux, including 10.0, 10.3, & 11.0 I never had such issues with the ftp download. Since I 11.1 came on the scene, something always goes wrong making me give up Suse for over 1 year until recently.

Before I waste a new DVD R this time, is this error message reliable or it is also possible the iso image itself could be faulty?

Where can one get the 11.2 RC download?


To check the downloaded iso image you can either download the file with
md5 at the end and use it like;

md5sum -c <name>.md5
md5sum <name>.iso

the second command would print the md5sum which you need to compare

When doing the install, on the last summary page before the actual
install commences, scroll to the bottom of the list and disable the
install by image. I have found that sometimes (depending on hardware)
it will install without issues.

I would try a re-install without using the image if the 11.1 iso image
passes the md5sum check.

If you want to try the rc1 version, see here;

I would also select a local mirror for the download and use the wget
command as it can give less trouble that using download managers etc;

wget -c <url_to_the_download>

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.2 RC 1 (i586) Kernel
up 14:49, 2 users, load average: 0.18, 0.17, 0.11
ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME

Hi again,
I went straight ahead & downloaded 11.2 RC & after burning it on the same used DVD RW, booted from it and chose the check DVD option.
I waited quite anxiously for this to run, fearing I would get another error message, but this time the DVD was declared to be OK.

I went on to install with no problem. :slight_smile:

Thanks for your support.:smiley:

Good to know -enjoy:)

> Thanks for your support.:smiley: